Find the answer to your Linux question:
Page 20 of 150 FirstFirst ... 10 16 17 18 19 20 21 22 23 24 30 70 120 ... LastLast
Threads 381 to 400 of 2987

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 18,714
    01-23-2006 Go to last post
  2.  
  1. Qtstalker Installation

    Hi guys, I am using Slackware 13.0 (x86). One of the programs I reaaly need to use is Qtstalker. When I try to compile this program, I get...

    Started by sh_paul@yahoo.com, 11-22-2009
    • Replies: 4
    • Views: 4,017
    12-08-2009 Go to last post
  2. Unhappy couldn't start Firefox because of dependencies

    Hi all I am using Slackware 12.2 I tried to start firefox but it didnt start & showed that it lacked dependent libraries ...

    Started by saurabh.nigam, 11-30-2009
    • Replies: 1
    • Views: 2,115
    11-30-2009 Go to last post
  3. Bad device-uri for Canon ip1800

    Installing Canon IP1800 under Slack 13.0 from same tar files as were used on 12.0 (cnijfilter-common_2.70-1_i386.tar and...

    Started by clickit, 11-28-2009
    • Replies: 1
    • Views: 8,964
    11-30-2009 Go to last post
  4. [SOLVED] can't write to mounted ntfs external drive

    I want to make image of my slackware 13 partition with partimage. I start SystemRescueCD and mount my external drive which is ntfs formated on /home...

    Started by kodeko, 11-27-2009
    • Replies: 2
    • Views: 3,057
    11-28-2009 Go to last post
  5. Vmware server 2

    I cannot seem to find any helpful information on this at all. I need to install vmware server 2 on slackware 13, but I cannot for the life of me...

    Started by cryptinitedemon, 11-27-2009
    • Replies: 0
    • Views: 840
    11-27-2009 Go to last post
  6. [SOLVED] Slackware 12.2 - Won't stay logged in

    Hi folks! Just decided to move on from Ubuntu to the wonderful Slackware, everything went smooth and easy with the installation but when I login...

    Started by Caynus, 11-24-2009
    • Replies: 3
    • Views: 1,055
    11-25-2009 Go to last post
  7. Internet access problem

    Just installed Slackware 13.0. Using 56k usrobtics modem. I can hear the handshake and the lights and my scripted indicators suggest I am making...

    Started by clickit, 11-23-2009
    • Replies: 3
    • Views: 1,106
    11-25-2009 Go to last post
  8. help installing apache, php, mysql

    Can anyone explain to me or point me to a good tutorial an how to install apache, php, and mysql? i tried the one on unixmen and it didnt work :D

    Started by itsbrad212, 11-19-2009
    • Replies: 5
    • Views: 1,495
    11-21-2009 Go to last post
  9. [SOLVED] firefox problem

    hello, when i open firefox in slackware 13, it doesn't open, is this common?

    Started by itsbrad212, 11-17-2009
    • Replies: 4
    • Views: 1,302
    11-17-2009 Go to last post
  10. Exclamation 3 problems in slackware 13.0

    Hello, I'm a bit of a newbie in slackware. I'm sorry if there are answers for my question in this forum, but i searched google and I didn't find...

    Started by insanedude, 11-14-2009
    • Replies: 3
    • Views: 2,320
    11-15-2009 Go to last post
  11. [ask] how to install wireless driver????

    dear ADMIN and MODERATOR. my laptop is lenovo thinkpad sl300 and the OS is slackware 13.0 so....., can you help me, how to install the wireless...

    Started by tirto, 11-11-2009
    • Replies: 2
    • Views: 1,408
    11-11-2009 Go to last post
  12. [SOLVED] Slackware 13 Bootloader

    For anyone that has installed Slackware 13... does Slackware now offer a choice between LILO and GRUB during the installation, or does it still...

    Started by oz, 11-04-2009
    • Replies: 3
    • Views: 3,504
    11-05-2009 Go to last post
  13. authenticating my application

    Hello all, I would like to have a dialog in my app, where user adds the root pwd and runs my application as root. just like kdesu dialog, my...

    Started by MysticalGroovy, 11-03-2009
    • Replies: 1
    • Views: 909
    11-04-2009 Go to last post
  14. Openbravo

    Any tips for Openbravo installation? Help

    Started by lilysoftie, 10-24-2009
    • Replies: 4
    • Views: 2,018
    11-04-2009 Go to last post
  15. slackware encryptation

    Hi everyone, I wanna get beyond into the slack, in a operative system level. I dont know if slackware uses a particular type of encryptation or is...

    Started by fffrrr, 11-03-2009
    • Replies: 1
    • Views: 810
    11-03-2009 Go to last post
  16. minimum installation, which package need?

    hi, i need you help, i just new in linux and start to learn slackware. I am using the slackware 10.1 CDs, and want to install a minimum system....

    Started by kingsz1, 10-10-2005
    • Replies: 2
    • Views: 5,619
    11-02-2009 Go to last post
  17. Slackware 64 bit

    Is there a 64 bit version of slackware. i have an amd athlon 64. if there is could you please refer me to where i can get it? thanks

    Started by mattscout14, 10-14-2004
    • Replies: 4
    • Views: 14,796
    11-02-2009 Go to last post
  18. [SOLVED] 64-bit Slackware 13 Users

    Just curious... are any of you that are currently using the 64-bit version of Slackware 13 having any problems finding 64-bit Slackware packages to...

    Started by oz, 10-19-2009
    2 Pages
    1 2
    • Replies: 15
    • Views: 3,876
    10-31-2009 Go to last post
  19. Question Linux on External Hard

    hi guys, I have question, Is it possible to install Linux on an External Hard which is connected to laptop by USB? & If it is avaible how can I...

    Started by Mega2010, 10-15-2009
    • Replies: 5
    • Views: 918
    10-31-2009 Go to last post
  20. how to start x in slackware 13 after fresh install

    after i logged in as root i typed "startx" and it says "command not found" im stuck what now? tried doing "telinit 4" but it says "Hey, you dont...

    Started by donaldfarkas, 10-17-2009
    2 Pages
    1 2
    • Replies: 11
    • Views: 15,397
    10-31-2009 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •