Find the answer to your Linux question:
Page 24 of 148 FirstFirst ... 14 20 21 22 23 24 25 26 27 28 34 74 124 ... LastLast
Threads 461 to 480 of 2954

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 14,019
    oz
    01-23-2006 Go to last post
  2.  
  1. Hey, my first time with Linux, need some help!!!!

    Hello, I have much experience with Windows and have never used anything except for Vista and Xp, and 98. Anyways, at the moment I have dual-boot on...

    Started by Flwsock, 04-21-2009
    4 Pages
    1 2 3 ... 4
    • Replies: 33
    • Views: 2,768
    05-10-2009 Go to last post
  2. [SOLVED] Partitioning the disc before installing slackware

    Hello Right now I have a windows xp on my computer. I have only C: drive. I want to first format to c:, and then make a partition, and then...

    Started by whocares, 05-09-2009
    • Replies: 2
    • Views: 1,194
    05-09-2009 Go to last post
  3. slackware-current + sbopkg

    Hi I normally use sbopkg to install packages on slackware 12.2. Last nigh installed slackware-current on my laptop and got sbo_pkg from their...

    Started by portia, 04-27-2009
    • Replies: 3
    • Views: 1,508
    05-02-2009 Go to last post
  4. kernel support for PAE

    I have a laptop with 4GB of RAM but only 3GB are seen by my linux system. I'm currently using linux-2.6.29.1 I read somewhere that you could fix...

    Started by vonbiber, 04-29-2009
    • Replies: 2
    • Views: 7,006
    05-02-2009 Go to last post
  5. Square One with Partitioning

    I'm trying to install Slackware. If I enter cfdisk at the root prompt it says it cannot open the disk drive. If I enter something like fdisk...

    Started by fmw, 04-28-2009
    • Replies: 7
    • Views: 1,197
    04-30-2009 Go to last post
  6. Laptop Wireless issues

    I recently made the switch to linux, running Slackware 12.1, and I've been pretty comfortable with it other than the wireless My comp is a Toshiba...

    Started by Keyphur, 12-16-2008
    • Replies: 7
    • Views: 1,171
    04-26-2009 Go to last post
  7. [SOLVED] Slow wireless on Slack 12.2 and broadcom driver

    i have installed the broadcom driver from their site /very slowly and with a couple of broblems, but it works/. The connection is extremely slow,...

    Started by TrashOverride, 04-23-2009
    • Replies: 6
    • Views: 2,777
    04-25-2009 Go to last post
  8. Post [SOLVED] System information help before installing slackware 12.2

    Hello I have a Fujitsu Siemens Amilo m7400 1.5ghz laptop Before installing slackware 12.2, I would like to learn the properties of my laptop. I...

    Started by whocares, 04-25-2009
    • Replies: 4
    • Views: 1,036
    04-25-2009 Go to last post
  9. Installing Slackware on Asus1000HE

    I'm trying to install slackware 12.2 on my Asus1000HE via USB, I got the usb image file, followed steps as per alienBob and dd the iso files over,...

    Started by SnarkKnuckle, 04-23-2009
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,265
    04-25-2009 Go to last post
  10. can recognize wireless card but cant connect to internet...

    Hey, I'm new to slackware but not *so* new to Linux (using it as main OS fo a year or so). Anyway, I've booted up slack and feel like connecting to...

    Started by snappyjack, 07-25-2008
    • Replies: 7
    • Views: 1,790
    04-23-2009 Go to last post
  11. Mounting a usb (problem)

    Hello, I have Windows (/dev/sda1) and Slackware(/dev/sda2). I have a problem, when I try to mount a usb stick to my computer when I am using...

    Started by gemm, 10-03-2008
    • Replies: 4
    • Views: 2,179
    04-23-2009 Go to last post
  12. Arrow [SOLVED] Slackware 12.2 broadcom wireless problem

    Hi all After a couple of days searching i was able to install my wireless card (without ndswrapper). I have install wicd to connect to my Netgear...

    Started by TrashOverride, 04-08-2009
    5 Pages
    1 2 3 ... 5
    • Replies: 48
    • Views: 27,354
    04-14-2009 Go to last post
  13. Question /dev/.udev/db errors during boot

    Well, I'm using 12.2 and a Hauppauge TV card - I just downloaded and configured MythTV to work, but it took the better part of a day for me to do -...

    Started by skitrees, 03-30-2009
    • Replies: 1
    • Views: 1,529
    04-10-2009 Go to last post
  14. express card install

    I have installed Vector 5.9 standard in an older Acer laptop and it is very happy! But the laptop's USB connections do not work... they did not work...

    Started by bujums, 04-09-2009
    • Replies: 1
    • Views: 1,450
    04-10-2009 Go to last post
  15. Backtrack 2 wireless problem(model bcm4318)

    Hi everyone, I had installed backtrack2 with vmware 6.But when I try to hook up the wireless network, the following problem encounter: bt ~ #...

    Started by willyf, 04-09-2009
    • Replies: 0
    • Views: 1,505
    04-09-2009 Go to last post
  16. No sound in KDE 4.2 in KDE apps

    Hi, Got a problem that is confounding me. I have no sound in KDE apps (4.2), but sound in non-KDE apps. However, if I use kdesu to start KDE apps...

    Started by palsor, 04-06-2009
    • Replies: 0
    • Views: 1,172
    04-06-2009 Go to last post
  17. Question failed install vector 5.9 light

    Hi ppl, I am trying to resurect an old machine for my brother to browse the internet and watch utube vids, i have 4 or 5 machines to...

    Started by linix, 03-27-2009
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,447
    04-05-2009 Go to last post
  18. Slow Graphics in 12.2

    Hello, I'm new to linuxforums, but I hope I'm not too much of a noob. Anyway, I've just installed Windows 7 and Slackware 12.2 on my socket 754...

    Started by technik733, 03-29-2009
    3 Pages
    1 2 3
    • Replies: 28
    • Views: 3,135
    04-02-2009 Go to last post
  19. Cool [SOLVED] Slackware 12.2 & LSI SAS 8208ELP - no drives found

    I've been running Slackware off-and-on for a couple years now, but I'm still a noob for the most part. I recently tried to install Slackware 12.2 on...

    Started by skitrees, 03-28-2009
    • Replies: 4
    • Views: 3,885
    04-01-2009 Go to last post
  20. Slow network connection

    I have a samba server running slackware 12.? and it works fine under normal circumstances. However, whenever I use a virtual machine (virtual box)...

    Started by hedron, 03-31-2009
    • Replies: 0
    • Views: 952
    03-31-2009 Go to last post

Page 24 of 148 FirstFirst ... 14 20 21 22 23 24 25 26 27 28 34 74 124 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •