Find the answer to your Linux question:
Page 3 of 150 FirstFirst 1 2 3 4 5 6 7 13 53 103 ... LastLast
Threads 41 to 60 of 2988

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 19,300
    01-23-2006 Go to last post
  2.  
  1. Glibc_2.18

    Hello everyone. I was trying to install the correct libraries to get vncconfig to work - it complained about libstdc++). Unfortunately, I...

    Started by stvnx7, 08-18-2014
    • Replies: 2
    • Views: 1,978
    08-20-2014 Go to last post
  2. Find the position of tags in a sentence

    Assume I have a file with a lot of data sets like <a/> My name is <b1> Bill </b1> <a/> My name is <b2> John Smith</b2> and I only want to...

    Started by corfuitl, 08-07-2014
    • Replies: 1
    • Views: 669
    08-15-2014 Go to last post
  3. Recover xml tags

    Hi, I have a destroyed xml file and would like to recover it. Do you know any linux command or script that you do it? An example of my file is: ...

    Started by corfuitl, 08-08-2014
    • Replies: 2
    • Views: 802
    08-11-2014 Go to last post
  4. Trouble booting slackware with linux mint HELP :)

    Okay, bootloaders are a new thing for me kinda ;) This is what I wish to do: I wish to have Slackware 14.1, Mint 17, and Windows 8.1 all installed...

    Started by ace_k, 08-05-2014
    • Replies: 2
    • Views: 937
    08-07-2014 Go to last post
  5. Firefox

    How do we upgrade Firefox when it tells on the screen to click here and upgrade the software. I am running 13.37. Do I simply download the related...

    Started by ve1drg, 06-30-2014
    • Replies: 2
    • Views: 1,502
    07-01-2014 Go to last post
  6. slackware juekbox

    Hello everyone! I am trying to do a jukebox thing using slackware as my server with an index.php, .mp3 file and a .py file to run things without...

    Started by debster, 06-29-2014
    • Replies: 0
    • Views: 1,100
    06-29-2014 Go to last post
  7. Cmake

    Running 13.1. My cmake needs to be updated. How do you do this. And where do get the updated version.

    Started by ve1drg, 06-27-2014
    • Replies: 1
    • Views: 1,048
    06-28-2014 Go to last post
  8. Desktop icons

    I recently had a nice cluster of icons on my desktop covering all my groups of interests. I lost all that when I reinstalled Slackware and now have...

    Started by ve1drg, 06-23-2014
    • Replies: 2
    • Views: 1,072
    06-23-2014 Go to last post
  9. Stellarium

    I am trying to install stellarium and while I was able to find a tgz it didn't install correctly. It said that this file didn't come from makepg. As...

    Started by ve1drg, 06-18-2014
    2 Pages
    1 2
    • Replies: 17
    • Views: 2,508
    06-23-2014 Go to last post
  10. Flash Plugins

    Running 14.1 Slackware and I keep running into requests to install flash Plugins. I did a search with installpkg And got nothing. How do we get and...

    Started by ve1drg, 06-21-2014
    • Replies: 1
    • Views: 659
    06-22-2014 Go to last post
  11. startx

    I am new to slackware (again)... and I am wondering why do I have to enter startx at a prompt to bring up the gui side of slackware? I checked out...

    Started by ve1drg, 06-18-2014
    • Replies: 2
    • Views: 868
    06-18-2014 Go to last post
  12. error while loading share libraries "libmpc.so.2 not found"

    i just gcc -c hello hello.c get this message error while loading share libraries "libmpc.so.2 not found" then i check out ls -l...

    Started by doncidaci, 06-15-2014
    • Replies: 7
    • Views: 7,634
    06-16-2014 Go to last post
  13. Question Unresponsive USB keyboard upon installation

    Just installed Slackware 14.1 32bit on a new machine. (I tried 64 bit first, which worked fine, but I had problem getting drivers for a usb wifi...

    Started by AgentM, 06-14-2014
    • Replies: 6
    • Views: 1,119
    06-15-2014 Go to last post
  14. Check date's format and change its format

    Hi all, I have a text that contain dates and maybe number of chapters that look like a date and I would like to convert the dates in another...

    Started by corfuitl, 06-02-2014
    • Replies: 4
    • Views: 1,045
    06-03-2014 Go to last post
  15. Assign rexeg result into var

    Hi all I am trying to write a bash script that will recognize a sequence of numbers and will replace them according an if statement. Could you...

    Started by corfuitl, 05-29-2014
    • Replies: 1
    • Views: 674
    05-29-2014 Go to last post
  16. network drivers not found

    i using qemu to install slackware , i cant ping my host ip so i check /etc/rc.d/rc.modules but i dont know which network driver has been...

    Started by e0a, 05-23-2014
    • Replies: 8
    • Views: 1,236
    05-23-2014 Go to last post
  17. Small characters in console

    good morning. i'm using slack 13.37, with original kernel. my bootloader is lilo. when i boot my pc (toshiba notebook), the console starts in the...

    Started by maxy04, 02-15-2012
    • Replies: 7
    • Views: 4,019
    04-22-2014 Go to last post
  18. mount/see external USB drives from Midnight Commander

    I am running mc on Slackware 14.1 and can't find a way of mount usb sticks. In other file managers, they usually appear on the left hand panel so I...

    Started by portia, 03-08-2014
    • Replies: 2
    • Views: 5,718
    03-19-2014 Go to last post
  19. Keystroke macro question..

    After all my searching, I've found more information about macros than I'll ever need to know, but I still haven't found what I'm looking for. ...

    Started by JesseTheWrench, 02-26-2014
    • Replies: 3
    • Views: 806
    02-28-2014 Go to last post
  20. A solution for no sound in Slackware 13.37

    If you are unable to get sound working in Slackware, this guide may provide a solution to the problem. You will need to be root in order to make...

    Started by Krendoshazin, 11-20-2011
    • Replies: 1
    • Views: 6,080
    01-31-2014 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •