Find the answer to your Linux question:
Page 4 of 150 FirstFirst 1 2 3 4 5 6 7 8 14 54 104 ... LastLast
Threads 61 to 80 of 2997

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 25,978
    01-23-2006 Go to last post
  1. error while loading share libraries " not found"

    i just gcc -c hello hello.c get this message error while loading share libraries " not found" then i check out ls -l...

    Started by doncidaci, 06-15-2014
    • Replies: 7
    • Views: 14,515
    06-16-2014 Go to last post
  2. Question Unresponsive USB keyboard upon installation

    Just installed Slackware 14.1 32bit on a new machine. (I tried 64 bit first, which worked fine, but I had problem getting drivers for a usb wifi...

    Started by AgentM, 06-14-2014
    • Replies: 6
    • Views: 2,692
    06-15-2014 Go to last post
  3. Check date's format and change its format

    Hi all, I have a text that contain dates and maybe number of chapters that look like a date and I would like to convert the dates in another...

    Started by corfuitl, 06-02-2014
    • Replies: 4
    • Views: 2,019
    06-03-2014 Go to last post
  4. Assign rexeg result into var

    Hi all I am trying to write a bash script that will recognize a sequence of numbers and will replace them according an if statement. Could you...

    Started by corfuitl, 05-29-2014
    • Replies: 1
    • Views: 1,420
    05-29-2014 Go to last post
  5. network drivers not found

    i using qemu to install slackware , i cant ping my host ip so i check /etc/rc.d/rc.modules but i dont know which network driver has been...

    Started by e0a, 05-23-2014
    • Replies: 8
    • Views: 2,603
    05-23-2014 Go to last post
  6. Small characters in console

    good morning. i'm using slack 13.37, with original kernel. my bootloader is lilo. when i boot my pc (toshiba notebook), the console starts in the...

    Started by maxy04, 02-15-2012
    • Replies: 7
    • Views: 5,989
    04-22-2014 Go to last post
  7. mount/see external USB drives from Midnight Commander

    I am running mc on Slackware 14.1 and can't find a way of mount usb sticks. In other file managers, they usually appear on the left hand panel so I...

    Started by portia, 03-08-2014
    • Replies: 2
    • Views: 12,977
    03-19-2014 Go to last post
  8. Keystroke macro question..

    After all my searching, I've found more information about macros than I'll ever need to know, but I still haven't found what I'm looking for. ...

    Started by JesseTheWrench, 02-26-2014
    • Replies: 3
    • Views: 1,631
    02-28-2014 Go to last post
  9. A solution for no sound in Slackware 13.37

    If you are unable to get sound working in Slackware, this guide may provide a solution to the problem. You will need to be root in order to make...

    Started by Krendoshazin, 11-20-2011
    • Replies: 1
    • Views: 7,241
    01-31-2014 Go to last post
  10. Shotwell and Transmission don't look right on XFCE

    Hi, Running Slackware 14.1 with XFCE 4.1 and Shotwell and Transmission are not looking great. If you look at the attached screenshots there...

    Started by AdiLinux123, 01-13-2014
    • Replies: 2
    • Views: 2,807
    01-14-2014 Go to last post
  11. Skype not working on 14.1

    I cannot get Skype working and I have been searching for countless hours. Does anyone have a link to any updated docs that would help me out?

    Started by burgler09, 01-06-2014
    • Replies: 2
    • Views: 1,944
    01-07-2014 Go to last post
  12. Slackware sound problem

    I have had another go at Slackware. Installed 14.1 yesterday and has gone quite well this time, have most of the application I regularly use up and...

    Started by AdiLinux123, 12-23-2013
    • Replies: 7
    • Views: 4,780
    12-26-2013 Go to last post
  13. Strange network usage after upgrade from 13.37 to 14.0

    I have just upgraded to 14.0 from 13.37. When I use Thunar in XFCE, the minute I enter a directory which contains large video files on a CIFS...

    Started by corge, 11-24-2013
    • Replies: 2
    • Views: 1,765
    11-30-2013 Go to last post
  14. Slackware 14.1 64 bit can't boot after install

    I installed Slackware 14.1 without any problems. But I cannot boot into the system because of the error 37.214042] mei_me 0000:00:03:0: unexpected...

    Started by takakia, 11-19-2013
    • Replies: 2
    • Views: 2,439
    11-26-2013 Go to last post
  15. internet key in Slackware started in text mode (non-graphic)

    Hello everyone, I have a Slackware 14.0 32-bit and I have a TIM internet key Alice ONDA MT503HS I work very well in graphics mode using KDE and...

    Started by giorgik, 11-07-2013
    • Replies: 5
    • Views: 2,237
    11-09-2013 Go to last post
  16. Cool slackware 14 boots to a black screen on my hp laptop

    just installed slackware 14 on my hp laptop duel booting with win 7..loads up to a blackscreen...pretty sure its the resolution? where do i adjust...

    Started by j0n1n, 11-06-2013
    • Replies: 2
    • Views: 2,516
    11-07-2013 Go to last post
  17. print number of lines from list using awk

    Hi, I have this code while read line do awk "/\<$line\>/{print NR}" file.txt done < words.txt and I want to write a one line...

    Started by corfuitl, 09-26-2013
    • Replies: 2
    • Views: 2,704
    09-30-2013 Go to last post
  18. find unique words in files in bash

    I have two files (each file contains one word per line). I want to compare these two files and if in the first file there is one or more unique words...

    Started by corfuitl, 09-20-2013
    • Replies: 3
    • Views: 5,408
    09-24-2013 Go to last post
  19. Connecting Slackware 14 to the internet via ethernet

    I am trying to get my machine that I installed Slackware 14 onto connected to my internet via ethernet cable. I am new to almost all thing Linux so...

    Started by Stormeyes, 04-12-2013
    • Replies: 4
    • Views: 4,357
    09-20-2013 Go to last post
  20. GRUB Error 17..

    I've installed Slackware 10.1 on my old box (Pentium 233/128MB RAM/10GB HDD). I created the partitions and installed everything default. It says...

    Started by septor, 01-26-2006
    • Replies: 9
    • Views: 85,342
    09-12-2013 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts