Find the answer to your Linux question:
Page 5 of 150 FirstFirst 1 2 3 4 5 6 7 8 9 15 55 105 ... LastLast
Threads 81 to 100 of 2988

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 19,423
    01-23-2006 Go to last post
  2.  
  1. Installing Slackware 14 - freezing graphic

    Hello everyone, I have a PC with a video card nVidia GeForce 6600. I installed Slackware 14. Everything seems to be okay but after a while it freezes...

    Started by giorgik, 06-16-2013
    • Replies: 6
    • Views: 1,567
    06-17-2013 Go to last post
  2. Internet key usb TIM ALICE ONDA MT503HSA and Slackware 14

    Hello everyone, I would use the internet dongle usb TIM and do not know how to do. I put in attachment the outcome of /var/log/messages.

    Started by giorgik, 06-17-2013
    • Replies: 0
    • Views: 769
    06-17-2013 Go to last post
  3. W530 and black/blank screen in X

    Trying to get any modern laptop (with Optimus) to work in Slackware appears to be a nightmare, even if it is a Thinkpad. I cannot get X to work at...

    Started by corge, 06-13-2013
    • Replies: 1
    • Views: 1,517
    06-16-2013 Go to last post
  4. [SOLVED] global control of entire HDD & multiple OS from command line

    Is this possible? Can one access and edit a file in one OS from the command line terminal open in another OS on another partition? thx in advance

    Started by textillis, 06-13-2013
    • Replies: 4
    • Views: 740
    06-13-2013 Go to last post
  5. Konqueror on Slackware 14

    For some sites (e.g. halfbakery.com), only 1 line of <textarea> text is POSTed to the Web Server! I'm using Konqeror here now, and it seems to be...

    Started by VernonNemitz, 06-12-2013
    • Replies: 0
    • Views: 1,108
    06-12-2013 Go to last post
  6. Problems booting LG3D (Slackware Based Distro) from live USB

    There is a Linux distro called LG3D which is slackware based and uses project looking glass as a desktop environment. I really want to get this...

    Started by OSFirstTimer, 05-16-2013
    • Replies: 0
    • Views: 1,233
    05-16-2013 Go to last post
  7. Adjusting command line resolution

    hi guys just installed slackware on one of my old p4's messing around with cli the text is tiny now i googled and added vga=771 to my lilo.conf...

    Started by j0n1n, 04-25-2013
    • Replies: 5
    • Views: 1,144
    04-28-2013 Go to last post
  8. Question Can you suggest a DAW for slacko 5.4 ??

    I spent an enormoously long time downloading Ardour and all its dependencies (jack ui thingy wanted QT, which was huge) - but after all that, it...

    Started by rockandroller, 04-26-2013
    • Replies: 8
    • Views: 1,838
    04-27-2013 Go to last post
  9. Slackware 14 won't start after adding/removing pckgs

    Hello forum, I beg for help in desperation. After adding and removing pckgs using pkgtool, i restarted the computer to find out that my...

    Started by however, 04-09-2013
    • Replies: 3
    • Views: 1,506
    04-10-2013 Go to last post
  10. Compact Flash error

    Hello. I have a problem with 8GB Compact Flash card. I will try to descript it... 1) until now I have used Compact Flash card Kingstone (p/n:...

    Started by majlando, 03-21-2013
    • Replies: 8
    • Views: 3,047
    03-25-2013 Go to last post
  11. [SOLVED] Touchpad: right-click and scrolling don't work

    Hi all! Im running -current and I ran into a strange problem; my touchpad doesn't work anymore, I can move the pointer around, also tapping works...

    Started by Spiritual_fraud, 03-23-2013
    • Replies: 0
    • Views: 1,006
    03-23-2013 Go to last post
  12. WD EARS Advanced Format

    I recently purchased 1TB WD caviar green advanced format drive. I would like to find out from those with experience of the procedure of...

    Started by Burzum, 10-30-2012
    • Replies: 1
    • Views: 1,057
    03-05-2013 Go to last post
  13. Smile Slackware Installation

    I installed the Slackware linux, all the things gone correct with out any error and finished the installation successfully. But when i restarted the...

    Started by satyasaran, 02-12-2013
    2 Pages
    1 2
    • Replies: 14
    • Views: 2,552
    03-04-2013 Go to last post
  14. Installing an LB-Link wireless usb Adapter

    I recently bought bought an LB-Link wireless adapter a desktop computer i converted to Slackware Linux. There are no straight forward instructions to...

    Started by Stormeyes, 02-06-2013
    • Replies: 1
    • Views: 13,333
    02-06-2013 Go to last post
  15. Recover/System Imgage Partition?

    Hiya All slackers! My question is if its possible to make a Recovery partition, like the windows System Image that puts everything to factory...

    Started by professor-wannabe, 01-22-2013
    • Replies: 3
    • Views: 888
    01-22-2013 Go to last post
  16. slackware 14 nd Quanta Plus

    Hi everyone, I am trying to design a website using Quanta Plus shipped within KDE packages in Slackware 14. I have looked everywhere on the...

    Started by however, 12-22-2012
    • Replies: 2
    • Views: 1,384
    01-19-2013 Go to last post
  17. Lenovo W530 sound in Slackware 14

    I am unable to get sound working in Slackware 14 on my Lenovo W530. The audio device is: 00:1b.0 Audio device: Intel Corporation Panther...

    Started by corge, 01-06-2013
    • Replies: 1
    • Views: 1,820
    01-06-2013 Go to last post
  18. Error in Installing bluefish 2.2.3 on Slackware 14.0 (kernel 3.2.29)

    Hi all, I have issue when I am trying to install bluefish 2.2.3 on the latest Slackware 14.0 (with custom kernel 3.2.29). Basically I downloaded...

    Started by aherrys, 12-23-2012
    • Replies: 4
    • Views: 1,692
    12-29-2012 Go to last post
  19. can't login after run su command

    hello, I can't login after run "su -c 'vidalia'"(I was installing tor), after that I can't run anything in my desktop, "denied permision", and...

    Started by sotitrox, 12-05-2012
    • Replies: 1
    • Views: 749
    12-05-2012 Go to last post
  20. HP printer works under AntiX but not under Slackware

    Since I upgraded my Slackware-based system from 13.37 to 14, my parallel-port HP Deskjet 815C has stopped working. Cups registers jobs as printing...

    Started by hazel, 11-13-2012
    • Replies: 0
    • Views: 1,056
    11-13-2012 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •