Find the answer to your Linux question:
Page 5 of 150 FirstFirst 1 2 3 4 5 6 7 8 9 15 55 105 ... LastLast
Threads 81 to 100 of 2997

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 25,925
    01-23-2006 Go to last post
  1. Smile X Windows Error After Installing Gnome Slackbuild 3.2

    Hello, I'm a Linux newbie who has been using Slackware for about a month. After a successful install of the Gnome Slackbuild script 3.2, I get an...

    Started by mrich, 03-19-2012
    2 Pages
    1 2
    • Replies: 15
    • Views: 7,882
    09-11-2013 Go to last post
  2. Send email after nohup finished

    how is it possible to receive an email after the nohup command has been finished? Could you give an example for the folloeing command? nohup...

    Started by corfuitl, 09-05-2013
    • Replies: 2
    • Views: 3,739
    09-07-2013 Go to last post
  3. slackware64-14 astrill vpn works in root but not user

    When logged in as root I installed astrill in /tmp and set permissions for directory at 755. It runs fine when I am logged in as root. But when I log...

    Started by contextolibre, 08-27-2013
    • Replies: 0
    • Views: 1,855
    08-27-2013 Go to last post
  4. Sorting scientific notation numbers (perl)

    hi, I have a file with scientific notation numbers and I would like to short them. I found many sorting scripts in perl but I cant understand how...

    Started by corfuitl, 08-08-2013
    • Replies: 3
    • Views: 2,786
    08-08-2013 Go to last post
  5. replace text using number of lines

    hi, I have 4 files like: file1 (contains texts) aaaaa bbbbb ccccc file2 (contains texts)

    Started by corfuitl, 08-01-2013
    • Replies: 4
    • Views: 1,833
    08-01-2013 Go to last post
  6. Copy multiple lines using sed

    Hi, I have a file (lines.txt) and each line of this file contains a number. I want to copy these number of lines from a txt file and create a new...

    Started by corfuitl, 07-30-2013
    • Replies: 8
    • Views: 10,710
    07-30-2013 Go to last post
  7. Slackware password expiration date

    I have looked and googled but guessing i am looking for the wrong thing, but i need to set a few users password to never expire but i cant figure out...

    Started by Joakim71, 03-12-2013
    • Replies: 4
    • Views: 2,406
    07-30-2013 Go to last post
  8. xfce 4.10 terminal prompt default

    Hi folks, I can't get the default prompt to show present working directory, like konsole does. Does this mean it simply can't be so configured?...

    Started by textillis, 07-20-2013
    • Replies: 2
    • Views: 1,700
    07-27-2013 Go to last post
  9. Question Soliciting a Linux Laptop Recommendation

    (Disclaimer: I apologize ahead of time, because I know Linux laptop compatibility is widely documented, so this smacks a bit of "I didn't do my...

    Started by brownjava, 06-24-2013
    • Replies: 3
    • Views: 2,350
    06-24-2013 Go to last post
  10. Installing Slackware 14 - freezing graphic

    Hello everyone, I have a PC with a video card nVidia GeForce 6600. I installed Slackware 14. Everything seems to be okay but after a while it freezes...

    Started by giorgik, 06-16-2013
    • Replies: 6
    • Views: 2,762
    06-17-2013 Go to last post
  11. Internet key usb TIM ALICE ONDA MT503HSA and Slackware 14

    Hello everyone, I would use the internet dongle usb TIM and do not know how to do. I put in attachment the outcome of /var/log/messages.

    Started by giorgik, 06-17-2013
    • Replies: 0
    • Views: 1,370
    06-17-2013 Go to last post
  12. W530 and black/blank screen in X

    Trying to get any modern laptop (with Optimus) to work in Slackware appears to be a nightmare, even if it is a Thinkpad. I cannot get X to work at...

    Started by corge, 06-13-2013
    • Replies: 1
    • Views: 2,427
    06-16-2013 Go to last post
  13. [SOLVED] global control of entire HDD & multiple OS from command line

    Is this possible? Can one access and edit a file in one OS from the command line terminal open in another OS on another partition? thx in advance

    Started by textillis, 06-13-2013
    • Replies: 4
    • Views: 1,697
    06-13-2013 Go to last post
  14. Konqueror on Slackware 14

    For some sites (e.g., only 1 line of <textarea> text is POSTed to the Web Server! I'm using Konqeror here now, and it seems to be...

    Started by VernonNemitz, 06-12-2013
    • Replies: 0
    • Views: 1,815
    06-12-2013 Go to last post
  15. Problems booting LG3D (Slackware Based Distro) from live USB

    There is a Linux distro called LG3D which is slackware based and uses project looking glass as a desktop environment. I really want to get this...

    Started by OSFirstTimer, 05-16-2013
    • Replies: 0
    • Views: 1,909
    05-16-2013 Go to last post
  16. Adjusting command line resolution

    hi guys just installed slackware on one of my old p4's messing around with cli the text is tiny now i googled and added vga=771 to my lilo.conf...

    Started by j0n1n, 04-25-2013
    • Replies: 5
    • Views: 2,099
    04-28-2013 Go to last post
  17. Question Can you suggest a DAW for slacko 5.4 ??

    I spent an enormoously long time downloading Ardour and all its dependencies (jack ui thingy wanted QT, which was huge) - but after all that, it...

    Started by rockandroller, 04-26-2013
    • Replies: 8
    • Views: 3,437
    04-27-2013 Go to last post
  18. Slackware 14 won't start after adding/removing pckgs

    Hello forum, I beg for help in desperation. After adding and removing pckgs using pkgtool, i restarted the computer to find out that my...

    Started by however, 04-09-2013
    • Replies: 3
    • Views: 2,496
    04-10-2013 Go to last post
  19. Compact Flash error

    Hello. I have a problem with 8GB Compact Flash card. I will try to descript it... 1) until now I have used Compact Flash card Kingstone (p/n:...

    Started by majlando, 03-21-2013
    • Replies: 8
    • Views: 4,893
    03-25-2013 Go to last post
  20. [SOLVED] Touchpad: right-click and scrolling don't work

    Hi all! Im running -current and I ran into a strange problem; my touchpad doesn't work anymore, I can move the pointer around, also tapping works...

    Started by Spiritual_fraud, 03-23-2013
    • Replies: 0
    • Views: 1,705
    03-23-2013 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts