Find the answer to your Linux question:
Page 55 of 150 FirstFirst ... 5 45 51 52 53 54 55 56 57 58 59 65 105 ... LastLast
Threads 1081 to 1100 of 2987

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 19,032
    01-23-2006 Go to last post
  1. Question installpkg error kernel too old - ldconfig

    any package i want to install i got this: FATAL: kernel too old /sbin/installpkg: line 220: Segmentation fault /sbin/ldconfig i think that...

    Started by marvinous, 06-10-2007
    • Replies: 3
    • Views: 5,264
    06-15-2007 Go to last post
  2. Cups printing system update

    Hi all, I updated my cups in my Slackware using slackpkg upgrade cups and everything went fine. but when i want to open the cPanel® i can open it...

    Started by aliov, 06-13-2007
    • Replies: 3
    • Views: 1,004
    06-13-2007 Go to last post
  3. Adding Slackware to Grub

    hey, I'm generally new to linux, and I'm running PCLinuxOS on my computer right now as a dual boot with XP. I've created a third partition for...

    Started by UCSDrake, 06-10-2007
    • Replies: 5
    • Views: 6,603
    06-11-2007 Go to last post
  4. Slackware 11 and Gnome 2.16.3 Troubles

    Hello, I have been in the middle of a major upgrade and the collisions expected, have appeared. After a number of efforts, I came to posting 2...

    Started by tangerinata, 05-23-2007
    • Replies: 3
    • Views: 1,356
    06-10-2007 Go to last post
  5. Increase "Disk Space" in Backtrack Linux

    Quick Question: Backtrack defaults 300 Mb "disk space" for working with live. Is there any way to increase this amount? Thanks

    Started by whisker, 06-09-2007
    • Replies: 0
    • Views: 2,481
    06-09-2007 Go to last post
  6. rc.inet1.conf, multiple ip, multiple gateway

    I am trying to configure my rc.inet1.conf file for 3 NICs. Two of the NICs use a different BROADCAST and GATEWAY. I am posting my rc.inet1.conf...

    Started by Strato, 06-06-2007
    • Replies: 7
    • Views: 3,808
    06-08-2007 Go to last post
  7. Dropline Gnome 2.18.2

    I'm using Dropline Gnome 2.16.1 under my Slack,i want to know if somebody tried to upgrade to 2.18.2 . Just for curiosity in any case i'm very...

    Started by aliov, 06-08-2007
    • Replies: 0
    • Views: 907
    06-08-2007 Go to last post
  8. Question USB memery strick not opening?

    I have Slack 11 with kernel 2.6.21 and I tried plugging in a usb memory stick and it doesn't open? I like to know how to configure it to open when...

    Started by fvs, 06-05-2007
    2 Pages
    1 2
    • Replies: 14
    • Views: 1,635
    06-08-2007 Go to last post
  9. Gensplash/fbsplash for "Slackware-11"???

    Hello fellow Slackers, As you might have figured out by now, I am attempting to successfully install and configure splashutils, for the obvious...

    Started by southpaw, 10-08-2006
    • Replies: 6
    • Views: 4,433
    06-07-2007 Go to last post
  10. Question vmware compiling error

    i get error like this Extracting the sources of the vmmon module. Building the vmmon module. Using 2.6.x kernel build system. make:...

    Started by nizam, 06-06-2007
    • Replies: 6
    • Views: 1,934
    06-07-2007 Go to last post
  11. Question Please help - KDE not starting up in Slackware

    Hello everyone, I have tried to configuring x windows by using xf86config but I keep getting the following messages when I start it. I think that...

    Started by desiguy, 06-02-2007
    • Replies: 6
    • Views: 3,113
    06-06-2007 Go to last post
  12. Installation Problems

    Hi! I am a complete newbie as far as Linux is concerned been using Windows ever since my introduction to computers 10 years ago. Last week I was...

    Started by darthteran, 06-04-2007
    • Replies: 2
    • Views: 1,652
    06-06-2007 Go to last post
  13. Slackware and no Windows Automatic Updates

    Hi, I just installed Slackware 11 (released October 2, 2006). Does that mean I only need to apply security updates issued after October 2, 2006?...

    Started by panlsa, 05-18-2007
    • Replies: 6
    • Views: 1,497
    06-01-2007 Go to last post
  14. Booting with Grub?

    I have Slack 11 and xbuntu on two partitions, Slack on sda1 and xbuntu on sda2, However my xubuntu has the grub boot, I want to delete xubuntu and...

    Started by fvs, 05-31-2007
    • Replies: 8
    • Views: 1,757
    05-31-2007 Go to last post
  15. Backtrack 2 live cd problem!!

    Hi, I can’t get backtrack 2 live cd to work, when I use startx after logging in I get this error: Xauth: error while loading shared libraries:...

    Started by mx77, 05-23-2007
    • Replies: 3
    • Views: 13,640
    05-31-2007 Go to last post
  16. chinese chars are not showing

    :) >> I also installed kde-i18n-zh-cn (ver)tgz - in slack8.0, but the chinese chars are not showing. All small squares with nos only. I hv also...

    Started by sawadeekap2233, 05-13-2007
    • Replies: 4
    • Views: 1,526
    05-29-2007 Go to last post
  17. removable disk (help)

    I have an ipod video that i want to use like hd in a notebook that have a SW 11.0 (only with command line); the usb port is ohci (i dont have idea...

    Started by ANIKY, 05-26-2007
    • Replies: 1
    • Views: 1,138
    05-26-2007 Go to last post
  18. Slackware, madwifi, and recompiled kernel

    So I recompiled the kernel usin this method download to desktop tar xvfz make xconfig make modules_install make make install and then I...

    Started by chaotixmonjuish, 05-22-2007
    • Replies: 4
    • Views: 2,096
    05-24-2007 Go to last post
  19. strange delay durig exicution of serten program

    I have a strange problem with a Slackware 11 computer. I just compiled a new kernel ( and since, some programs takes forever to execute....

    Started by Agge, 05-18-2007
    • Replies: 6
    • Views: 1,095
    05-21-2007 Go to last post
  20. BackTrack Installation Problem

    Whenever i go to install backtrack from CD to my hdd or just run it live cd it won't work. It comes up with a messege asking for the isolinux...

    Started by The_cface, 05-20-2007
    • Replies: 3
    • Views: 3,851
    05-20-2007 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts