Find the answer to your Linux question:
Page 58 of 147 FirstFirst ... 8 48 54 55 56 57 58 59 60 61 62 68 108 ... LastLast
Threads 1141 to 1160 of 2933

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 13,545
    oz
    01-23-2006 Go to last post
  2.  
  1. Sound questions

    I have been trying for some time to get my sound to work on a new install of slackware 11. I have diabled the onboard sound on the motherboard. Ran...

    Started by jweekley1, 03-15-2007
    • Replies: 2
    • Views: 618
    03-18-2007 Go to last post
  2. When I recompile the kernel there is no sound!

    I wanted to upgrade to 2.6.20.2 (cause it would be cool :cool: ), and so I rehersed with recompiling my CD installation 2.4.33.3 kernel without...

    Started by sasho, 03-15-2007
    • Replies: 7
    • Views: 556
    03-18-2007 Go to last post
  3. My Slackware gone crazy :(

    Hi! I have a serious problem :( I had my computer running for two strait days without problem. Then i were about to go and eat så i figured to...

    Started by Glice, 03-13-2007
    • Replies: 3
    • Views: 1,280
    03-17-2007 Go to last post
  4. Duplicate partition to multiple targets simultaneously?

    I do the hardware support for a mobile DJ/KJ company. We get weekly and monthly updates for our music, all of which is used from IDE hard drives. I...

    Started by jamesb, 03-15-2007
    • Replies: 2
    • Views: 770
    03-16-2007 Go to last post
  5. Slack init files

    I've been trying to had a variable value and a command to the startup slack, I already tried playing around with rc.local and rc.S, but in both files...

    Started by ClaudioC, 03-15-2007
    • Replies: 3
    • Views: 674
    03-16-2007 Go to last post
  6. Few Slack questions

    1. I downloaded Open Office - pretty a lot of rpms inside. Do I just make all of them to tgz and install or is there other way to install Open...

    Started by Gaspacho, 03-14-2007
    • Replies: 4
    • Views: 667
    03-16-2007 Go to last post
  7. NIC detected, but no connectivity

    I'm running Slackware 11. I have not been able to ping the gateway (router which slackbox is connected directly to). I can ping lo...

    Started by PressAnyKey, 03-05-2007
    • Replies: 3
    • Views: 617
    03-15-2007 Go to last post
  8. Can't Format Partition

    root@darkstar:~# mke2fs -j /dev/hdc4 mke2fs 1.38 (30-Jun-2005) /dev/hdc4: Invalid argument passed to ext2 library while setting up superblock...

    Started by jazzyjerome, 03-15-2007
    2 Pages
    1 2
    • Replies: 14
    • Views: 6,692
    03-15-2007 Go to last post
  9. Kino - Dependency Hell

    Anyone ever get Kino working? I am trying to get it working but its one shared library after another. I cant seem to find the dependency list anymore...

    Started by carlosponti, 03-15-2007
    • Replies: 0
    • Views: 561
    03-15-2007 Go to last post
  10. Cannot find shared libs..

    I recently downloaded and installed MesaGLUT, SDL, SDL_image and SDL_mixer, as well as gcc 4.1.2 on Slackware running version 10.1 The application...

    Started by sauerfriend, 03-12-2007
    • Replies: 1
    • Views: 626
    03-14-2007 Go to last post
  11. Vectorlinux graphics reconfigure

    I have just switched from Kubuntu 6.10 to Vector Linux 5.8 standard gold. In Kubuntu, I had this problem with the graphics. So, a guy told me to boot...

    Started by amantonas, 03-13-2007
    • Replies: 2
    • Views: 855
    03-13-2007 Go to last post
  12. Need help getting my sound working with Slackware 11 and KDE

    I have recently installed Slackware 11 on my machine and I have been able to get everything to work except for the sound. I get the following 2...

    Started by ctlee, 03-12-2007
    • Replies: 4
    • Views: 1,204
    03-13-2007 Go to last post
  13. Slackware display problems

    Ok. I installed slackware on my system earlier today and i got to the loader screen ok but when i tried to get into the gui my moniter goes to...

    Started by noseofrussia, 03-08-2007
    • Replies: 5
    • Views: 818
    03-12-2007 Go to last post
  14. Seeing blank screen after updating kernel

    Hello there, first sorry for my bad english, its not my mother tongue.. Well, i've installed slackware 11.0 few days ago and i've noticed that if...

    Started by gonroise, 03-10-2007
    • Replies: 1
    • Views: 1,543
    03-12-2007 Go to last post
  15. default route entry

    how to make pppoe connection as default route entry? Why pppoe connections isn't the default route entry when connection is dialed?

    Started by littledrop, 03-12-2007
    • Replies: 0
    • Views: 687
    03-12-2007 Go to last post
  16. system crash after stopping x

    slackware 11 2.4.33.3 kernel nvidia driver kde 3.5.4 system crashes after you log out of x. this is a fresh install everything worked fine...

    Started by hydroscrog, 03-05-2007
    • Replies: 4
    • Views: 726
    03-12-2007 Go to last post
  17. Mysql

    Hi there, I'm trying to get mysql working. I know nothing about it except that it is a database thing. I've read this forum and am totally...

    Started by Michelle, 02-10-2007
    2 Pages
    1 2
    • Replies: 11
    • Views: 2,208
    03-10-2007 Go to last post
  18. Slackware installation process newbie questions

    Allright I got 3 installation CDs and I got few questions before installation: 1. If I choose to install XFCE do I have to configure the xorg.conf...

    Started by Gaspacho, 03-07-2007
    2 Pages
    1 2
    • Replies: 15
    • Views: 1,311
    03-09-2007 Go to last post
  19. X11 problem with my new slack install

    Hi! New to this forum, hope i can get some help. I just installed Slackware 11.0. I made a full install and set up everything. But after the...

    Started by Glice, 03-08-2007
    • Replies: 6
    • Views: 841
    03-09-2007 Go to last post
  20. OGG Sound files stopped playing

    They worked yesterday and they work in mplayer. They will not work in kaffeine or amarok. Anyone have any idea how to help me? I don't even recall...

    Started by ges531, 03-08-2007
    • Replies: 5
    • Views: 629
    03-09-2007 Go to last post

Page 58 of 147 FirstFirst ... 8 48 54 55 56 57 58 59 60 61 62 68 108 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •