Find the answer to your Linux question:
Page 6 of 150 FirstFirst ... 2 3 4 5 6 7 8 9 10 16 56 106 ... LastLast
Threads 101 to 120 of 2989

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 20,013
    01-23-2006 Go to last post
  2.  
  1. HP printer works under AntiX but not under Slackware

    Since I upgraded my Slackware-based system from 13.37 to 14, my parallel-port HP Deskjet 815C has stopped working. Cups registers jobs as printing...

    Started by hazel, 11-13-2012
    • Replies: 0
    • Views: 1,088
    11-13-2012 Go to last post
  2. Dual boot slaskware 14.0 and windows 7

    I have a windows 7 dell laptop. It has 3 partitions. One ΟΕΜ partition 39mb, one ntfs partition 218.20gb (boot, pagefile, primary), and one...

    Started by skiabox, 11-11-2012
    • Replies: 8
    • Views: 1,507
    11-12-2012 Go to last post
  3. precise puppy 5.4

    I have a HP mini running on VIA C7-M processor. It ran on open SUSE, and i did upgrade to Open Suse 12.1 quite recently. However, I am still in the...

    Started by mhismail, 11-06-2012
    • Replies: 1
    • Views: 1,296
    11-06-2012 Go to last post
  4. CPU Temperature is high

    Hello everyone! I just love Slackware, but there is a annoying thing that's making me give up him. Ubuntu: CPU 42+- CPU FAN 2300 ...

    Started by leolfm, 10-18-2012
    • Replies: 1
    • Views: 1,321
    10-28-2012 Go to last post
  5. Lost folders after rebuild tree

    Hello first of all i'm a newbie in Linux, I had a problem with the email server yesterday at work, it wouldn't start, said Filesystem NOT clean,...

    Started by gemeo, 10-23-2012
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,639
    10-23-2012 Go to last post
  6. Omnikey Card man 3021 install drivers slackware

    New to slackware never tried before. How to install drivers for cardman 3021? I have only done this before in various debian based distros. ...

    Started by piergen, 09-20-2012
    • Replies: 1
    • Views: 2,524
    09-23-2012 Go to last post
  7. [SOLVED] SSH on 13.37

    I'm in the process of setting up a webserver, and a problem with SSH has me puzzled: when I try to log in through SSH from the outside world it asks...

    Started by Krendoshazin, 09-05-2012
    • Replies: 1
    • Views: 888
    09-05-2012 Go to last post
  8. Slackware 13.37 + ftp server + Active Directory integration...

    Hello everyone, I have installed a full version of Slackware 13.37 in order to make an ftp server for my company. The company is Windows based so...

    Started by argi6argi, 09-03-2012
    • Replies: 1
    • Views: 1,260
    09-03-2012 Go to last post
  9. Linux 3.6.0-rc1 on Slackware changes device id VFS error

    Hello everyone, My system has two hard drives in it. One has Ubuntu installed (/dev/sda) and the other has Slackware 13.37 installed (/dev/sdb). ...

    Started by PatrickDickey52761, 08-27-2012
    • Replies: 8
    • Views: 1,727
    08-31-2012 Go to last post
  10. Problem with firefox

    Hello, I`m kinda new to Slackware, and I`m having trouble when opening firefox. When I run it from the "run" window it opens and then crashes after...

    Started by jhdalben, 08-21-2012
    • Replies: 5
    • Views: 1,251
    08-21-2012 Go to last post
  11. ldconfig redirection!!!!

    Can anyone help me figure out how to redirect ldconfig from using the original prefix that i used to install (ie. /mnt/lfs/etc/ld.so.cache) it to...

    Started by abercite, 08-03-2012
    • Replies: 9
    • Views: 2,446
    08-12-2012 Go to last post
  12. [SOLVED] Trying to clone a hdd using the dd command and I need some assistance

    Hello Friends, I am trying to clone my internal hdd to a usb hdd using dd and I cannot figure out how to do it. I have looked at the man pages,...

    Started by completelinuxnube, 08-06-2012
    • Replies: 7
    • Views: 1,421
    08-06-2012 Go to last post
  13. LFS on a Slackware system

    Hey, I've been running slackware 13.37 32-bit for a while dual-booting windows 7, but I quickly realised I want to create my own linux and start...

    Started by Ansim, 04-15-2012
    • Replies: 3
    • Views: 2,620
    08-02-2012 Go to last post
  14. Unhappy LiLo Problem installing with an USB

    Hi everyone! I was trying to install Slackware on my old PC Desktop with Windows (for my mother to use) so I could test it before using it in my...

    Started by HisDudeness, 07-21-2012
    • Replies: 3
    • Views: 2,545
    07-25-2012 Go to last post
  15. Explanation of Compiling a bin/executable!!

    The problem that I am having is that for example. I compile and install a executable like /bin/bash and I decide to copy the executable to a usb...

    Started by abercite, 07-17-2012
    • Replies: 3
    • Views: 982
    07-18-2012 Go to last post
  16. udev mapping fails for disk with no serial number

    Having spent several hours reading up on this and making little progress I would be most grateful to anyone who can offer insight. I have a number...

    Started by slackuser780, 07-12-2012
    • Replies: 1
    • Views: 3,498
    07-13-2012 Go to last post
  17. Question printer drivers rpm or source

    I trying to install the drivers for my printer canon Pixma mg5220. I did download the files from the Canon website in Asia. I have available drivers...

    Started by arodlinux, 06-28-2012
    • Replies: 7
    • Views: 1,949
    06-29-2012 Go to last post
  18. LILO install problem

    Hi First Off I have had a number of problems with my new PC when it comes to Linux... I'm no Linux noob.. been using it for 9 years now. ...

    Started by donkeyllama, 06-13-2012
    • Replies: 4
    • Views: 1,916
    06-14-2012 Go to last post
  19. Unhappy Slackware install problem

    Hey guys, i am in dire need of some advice. I have been working on installing Slackware to use on my MacBook Pro (late 2011 version). I am not...

    Started by BigRed_61, 05-11-2012
    • Replies: 1
    • Views: 1,498
    06-08-2012 Go to last post
  20. Lack Of Dependencies and Dependency Resolution in Slackware

    I currently on Ubuntu distribution looking to perhaps try out slackware now that im better on the command line. The only thing that really puts me...

    Started by Idris, 07-19-2011
    2 Pages
    1 2
    • Replies: 11
    • Views: 11,428
    06-08-2012 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •