Find the answer to your Linux question:
Page 7 of 149 FirstFirst ... 3 4 5 6 7 8 9 10 11 17 57 107 ... LastLast
Threads 121 to 140 of 2975

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 15,570
    01-23-2006 Go to last post
  2.  
  1. re.: slack13.37 and mySQL

    Hello all, i'm new to the forum and I hope that someone can/will help me. I have installed slack13.37 with no problems; I have chosen the...

    Started by however, 03-21-2012
    • Replies: 0
    • Views: 960
    03-21-2012 Go to last post
  2. [SOLVED] SLACKWARE INSTALLATION 13,37, issues with LILO

    Hello all, I am having issues in installing SLACKWARE 13.37 on my server. I have a server with 8 hard drives. I have put first 2 hard drives in...

    Started by nitesh, 03-16-2012
    • Replies: 5
    • Views: 2,040
    03-19-2012 Go to last post
  3. [SOLVED] Slackware 13.37 - two libjpeg versions, ImageMagick confused

    Hi All, Last week I upgraded to Slackware 13.37 and I am now working on cleaning up the aftermath. One casualty has been ImageMagick's ...

    Started by neils, 03-16-2012
    • Replies: 0
    • Views: 3,304
    03-16-2012 Go to last post
  4. [SOLVED] 13.37 - manual network installation

    I'm trying to get internet running on my 13.37 32 bit slackware machine. The NIC isn't listed in rc.modules though, so I'm going for a manual...

    Started by Ansim, 02-23-2012
    • Replies: 0
    • Views: 1,466
    02-23-2012 Go to last post
  5. New to linux, installed slackware, can't access NTFS partition as user

    I'm new to linux, this is the first time I've ever used linux, and I've got slackware up and running, I had to install WICD and get the broadcom...

    Started by brother_kirik, 12-11-2011
    • Replies: 4
    • Views: 2,587
    02-20-2012 Go to last post
  6. ASUS USB-N13 Network adapter

    Hi all, I am trying to make the ASUS USB-13 wireless network adapter work on my laptop with slackware 13.37 but no luck so far. dmesg gives the...

    Started by IGN, 02-19-2012
    • Replies: 0
    • Views: 1,610
    02-19-2012 Go to last post
  7. Bluetooth headset: alsa says connection refused?

    Hello. I have a bluetooth headset that I have successfully used with a cell phone and an Android tablet, and that I could use in Ubuntu on a...

    Started by fdelente, 02-17-2012
    • Replies: 0
    • Views: 2,492
    02-17-2012 Go to last post
  8. Error 1: make

    Hello... I am using opensuse 12.1 and am trying to install a software lev00_3.29. I followed the instructions in the manual which required me to...

    Started by pradeep22, 02-10-2012
    • Replies: 1
    • Views: 4,039
    02-11-2012 Go to last post
  9. Question problem with touchpad

    Hi, I need some help with my touchpad arrow movement. It has a gliding issue. The problem is when I use the touchpad and move the arrow cursor, it...

    Started by J0hn, 01-30-2012
    • Replies: 3
    • Views: 1,383
    02-01-2012 Go to last post
  10. Very basic package management question.

    Hello. This question actually pertains to Parted Magic, while is not slackware in an entirety, but mostly is build off of slackware. The Devs...

    Started by CMXIV, 01-25-2012
    • Replies: 2
    • Views: 2,221
    01-27-2012 Go to last post
  11. gfire not working

    incaramba:~$ cd Downloads kelvincaramba:~/Downloads$ dir OOO330_m20_native_packed-1_en-US.9567/ pidgin-gfire-0.9.4.tar.bz2...

    Started by silvakelvin, 01-25-2012
    • Replies: 0
    • Views: 1,092
    01-25-2012 Go to last post
  12. Avidemux install

    Hi. Does anyone know how to install Avidemux in a matter that this program will really work on Slackware 13.37? Thank you in advance.

    Started by alexandrucd, 01-03-2012
    • Replies: 1
    • Views: 1,546
    01-04-2012 Go to last post
  13. Accidentally removed glibc on slackware

    Hi, I need help with my Linux Slackware 9.1! I accidentally removed glibc and now my system is useless. I can't login or do anything else. When...

    Started by drazenmd, 12-19-2011
    • Replies: 3
    • Views: 1,855
    12-20-2011 Go to last post
  14. LibMPC.so.2 Location?

    I'm trying to get GCC 4.5.2 to work on Slackware 13.37. I have been trying to figure out what I can do and I have not found a solution. From what I...

    Started by jlegend, 12-12-2011
    • Replies: 2
    • Views: 4,060
    12-13-2011 Go to last post
  15. System Users

    I have seen on the server that there are various users on the server with Slackware installed. Obviously there is root, but there are users like Bin,...

    Started by onlytheone, 12-12-2011
    • Replies: 7
    • Views: 1,461
    12-13-2011 Go to last post
  16. Grub2 and its graphical menu

    Hello to all, I have a Slackware 13,37 and I have installed Grub2 1,99 grub-1.99.tar.xz and the grub2.tar.gz source The installation is OK. My...

    Started by giorgik, 12-06-2011
    • Replies: 2
    • Views: 1,697
    12-07-2011 Go to last post
  17. StartX fails on Dell Precision M6600 AMD Radeon HD 9600 series card

    I can't get startx to work on my laptop. below is what it is telling me. (II) drm report modesetting isn't supported. (EE) RADEON(0): Chipset:...

    Started by ptyo, 12-01-2011
    • Replies: 5
    • Views: 2,375
    12-01-2011 Go to last post
  18. Network setup problems

    I have installed slackware 13.37 and can't get my network card or Wireless card to work. I tried using netconfig to statically assign an IP address...

    Started by ptyo, 11-22-2011
    • Replies: 6
    • Views: 3,987
    11-27-2011 Go to last post
  19. Unable to access USB devices when I log in as a standard user (Solved)

    Hi Slackers; I recently installed Slackware 13.37 and I'm still working to configure it. At this point when I log in as a standard user I'm not...

    Started by MrTj, 11-06-2011
    • Replies: 5
    • Views: 4,564
    11-20-2011 Go to last post
  20. Slackware 13.37 boot from USB on an ASUS EeePC 900

    Hi Everyone, I'm trying to install Slackware onto an ASUS with an Intel Graphics i915 card and getting working with X11; I am having two problems...

    Started by andrewr, 09-04-2011
    • Replies: 2
    • Views: 3,278
    11-14-2011 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •