Find the answer to your Linux question:
Page 90 of 150 FirstFirst ... 40 80 86 87 88 89 90 91 92 93 94 100 140 ... LastLast
Threads 1781 to 1800 of 2985

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 17,987
    01-23-2006 Go to last post
  2.  
  1. new user...

    Hello, I'm a new slackware user and I would like to know how to start the KDE desktop from the bash prompt. I have a bash prompt, good there, but...

    Started by nathanallan, 03-18-2006
    • Replies: 2
    • Views: 1,048
    03-18-2006 Go to last post
  2. pptp in slackware

    i am well aware that i would have to patch my kernel and re-compile. but what kernel comes preloaded with the MPPE? any advice on installing the PPTP...

    Started by carlosponti, 03-17-2006
    • Replies: 0
    • Views: 3,799
    03-17-2006 Go to last post
  3. Wine

    I am running wine 0.9.7 on Slackware 10.2 using kde 3.4 When I try to run the windows applciationt he install goes fine. I have to install some...

    Started by kkiedrowski, 03-17-2006
    • Replies: 0
    • Views: 1,941
    03-17-2006 Go to last post
  4. Wireless Tekram card and Slack 10.1

    Hi, I have a SONY PCG-SR7K laptop that I have recently installed slackware 10.1 onto. I have X working properly as well as the sound. I cannot...

    Started by echofive, 03-16-2006
    • Replies: 1
    • Views: 1,210
    03-17-2006 Go to last post
  5. No Sound on Slackware 10.2

    My sound card is a SigmaTel STAC9752,53. It seems like Linux is recognizing it, because when I open alsamixer it says Chip: SigmaTel STAC9752,53....

    Started by Intimidat0r, 03-15-2006
    • Replies: 5
    • Views: 1,662
    03-16-2006 Go to last post
  6. Couple of 10.2 Issues with a new install

    my system: 3200+ sempron Nvidia 600GT 256mb 200 gb hard drive 512 mb ram i installed the 2.6 kernel. so far everything is peachy. i log into...

    Started by carlosponti, 03-06-2006
    2 Pages
    1 2
    • Replies: 12
    • Views: 2,571
    03-16-2006 Go to last post
  7. hotplug, usb storage problem

    Hello! I recently upgraded my kernel from 2.4.6 to 2.6.13, using the pre-compiled kernel from the slackware 10.2 cd's. Everything went fine, except...

    Started by itzig, 03-12-2006
    • Replies: 5
    • Views: 4,747
    03-15-2006 Go to last post
  8. Red face Icons in KDE - relatively stupid question

    I have this odd problem, when i try to chnge the icon of an executable /or shortcut/ file it changes the icons of all executable files... on slack 10...

    Started by TrashOverride, 03-13-2006
    • Replies: 0
    • Views: 786
    03-13-2006 Go to last post
  9. Dual boot problem

    I just installed the latest zenwalk (slackware) but I am having troubles with the dual booting of 2 seperate drives. I have one 74 gig sata raptor...

    Started by phatbastard, 03-02-2006
    • Replies: 1
    • Views: 1,973
    03-13-2006 Go to last post
  10. installing new ethernet adaptor..

    I recently installed a new ethernet card in my Linux box. I believe it was the Realtek RTL8139 PCI 10/100... The card appears to be detected by the...

    Started by thinnet, 03-05-2006
    • Replies: 2
    • Views: 3,188
    03-13-2006 Go to last post
  11. help with make modules_install

    when i run make modules_install i get this, im configuring my acx 111 wireless card and this is the final step to finishing it but i get this error,...

    Started by sl4cker, 03-13-2006
    • Replies: 1
    • Views: 13,171
    03-13-2006 Go to last post
  12. Smile slackware + libpcap.so

    Hello, I need to install libpcap.so (shared object) onto the slackware distro here, unfortunately I'm unsure how to compile the libpcap code for...

    Started by Caoimhin, 03-07-2006
    • Replies: 8
    • Views: 6,604
    03-11-2006 Go to last post
  13. Unhappy KDE su command problem

    Hello all, i have installed slackware 10.2 (full install), the system boots and i have to run startx or kdm to start kde (or icewm,xfce etc), the...

    Started by zionz, 03-10-2006
    • Replies: 2
    • Views: 1,625
    03-10-2006 Go to last post
  14. Zenwalk Netpkg Repos

    Hi all, Well, I want to give Zenwalk a try but there is one thing that bothered me about it last time I was using it. I remember there being a few...

    Started by bryansmith, 03-10-2006
    • Replies: 1
    • Views: 4,841
    03-10-2006 Go to last post
  15. 10.2 X problem

    im having a lot of trouble with the X on slack 10.2, what happens is the X will start up, but about five mins. into the session it will freeze, and...

    Started by iamsam, 03-05-2006
    • Replies: 4
    • Views: 1,194
    03-10-2006 Go to last post
  16. F90 compiler for Slackware

    Hello I need to write some stuff in FORTRAN90. In windows I use MS Fortran Powerstation but when I tried to recompile programs using g77 and...

    Started by Igi_BG, 03-07-2006
    • Replies: 0
    • Views: 1,311
    03-07-2006 Go to last post
  17. display drivers?

    OK I have just installed slackware 10.2 onto a dell optiplex G1 400 PII 256mb RAM 20Gb hard drive, bios revision A10. I do not have a grpahics...

    Started by Kia_Breizzze, 03-05-2006
    • Replies: 2
    • Views: 1,501
    03-06-2006 Go to last post
  18. Slackware Dual Monitor Setup- Nvidia FX5500/Intel 82865G

    Hi everyone. I would like to setup a dual monitor system for my slackware 10.2 system. My current setup is: 1. Nvidia PCI card- running my...

    Started by reichman2007, 03-05-2006
    • Replies: 1
    • Views: 10,736
    03-05-2006 Go to last post
  19. Trying to properly mount my dvd-rw and dvd-rom drives

    I'm trying to get slackware to properly recognize my dvd-rw and dvd-rom drives. Right now, I have two problems. 1. Whenever I try to read a disc...

    Started by Mr_Tricorder, 02-10-2006
    2 Pages
    1 2
    • Replies: 15
    • Views: 17,331
    03-05-2006 Go to last post
  20. vector doesn't like the internet

    ok, i installed vector, no troubles. however, i turned on the PC, booted up vector the other day... no internet. it's got an IP address off my router...

    Started by d38dm8nw81k1ng, 03-01-2006
    • Replies: 2
    • Views: 840
    03-02-2006 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •