Find the answer to your Linux question:
Page 93 of 149 FirstFirst ... 43 83 89 90 91 92 93 94 95 96 97 103 143 ... LastLast
Threads 1841 to 1860 of 2963

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 14,203
    oz
    01-23-2006 Go to last post
  2.  
  1. slack-win2003server-slack - networking or notworking?

    hello every one, prettty excited - eventually I accomplished my mission which was that of building a substantially powerful server/box and...

    Started by operator, 01-25-2006
    • Replies: 1
    • Views: 1,053
    01-25-2006 Go to last post
  2. Installing in Vector Linux

    Ok, I downloaded the package limewire 3.7.9 and untarred it, and then installed it using pkgtool, but then I try to run it and it does nothing. What...

    Started by oosterhouse, 01-23-2006
    2 Pages
    1 2
    • Replies: 17
    • Views: 2,473
    01-25-2006 Go to last post
  3. Change directory to be writable in Vector

    I'm trying to save a file to my home directory, but it says it's not writable. I have no idea how to change it to writable, it was writable a couple...

    Started by oosterhouse, 01-23-2006
    • Replies: 6
    • Views: 9,665
    01-23-2006 Go to last post
  4. slackware

    is slackware and slax are the same os just wondering

    Started by flacko21, 01-20-2006
    • Replies: 3
    • Views: 1,685
    01-23-2006 Go to last post
  5. problem with assembling with nasm

    hi, this is a simple one, but i cant fix it.i assembled my program with nasm into an elf object file.i then linked it using $ld file.o -lc but...

    Started by litap1985, 01-23-2006
    • Replies: 0
    • Views: 1,430
    01-23-2006 Go to last post
  6. How To: booting in X not in console mode

    I have decided to add this here because i had trouble with it. Well first. After loggin into console mode type in telinit 4 and it should bring...

    Started by smitteho@aim.com, 01-22-2006
    • Replies: 5
    • Views: 1,659
    01-22-2006 Go to last post
  7. Slackware Booting Related

    Well after i installed linux i installed windows.. and it removed the bootloader.. I need lilo back... i checked the faq but i still couldn't figure...

    Started by smitteho@aim.com, 01-21-2006
    • Replies: 3
    • Views: 856
    01-21-2006 Go to last post
  8. Creating a recovery boot diskette

    Hello All, I had recently survived a minor creash of the Salck 10.1 box. But I would like to create a recovery boot diskette, hopefully with LILO and...

    Started by chalkfarmer, 01-17-2006
    • Replies: 3
    • Views: 1,074
    01-18-2006 Go to last post
  9. Slackware current

    I am running the latest slackware but haven't run current for a few months. I was wondering if I am missing something or if I do it will something...

    Started by adrenaline, 01-17-2006
    • Replies: 4
    • Views: 1,295
    01-17-2006 Go to last post
  10. Network connection

    When i set up netconfig i fill it out correctly do everything but it still doesnt connect to the internet. I tried every way. i checked to see if the...

    Started by smitteho@aim.com, 01-16-2006
    • Replies: 2
    • Views: 1,321
    01-17-2006 Go to last post
  11. problem getting stuff to start with a GUI

    ok so im on SL 10.1 and im running in KDE and everyhitng is fine i have no problems except when i open up a console and type in for example wine...

    Started by zacam87, 01-16-2006
    • Replies: 2
    • Views: 1,833
    01-17-2006 Go to last post
  12. xhost

    some one told me xhost would allow me to open up a new xsession while logged in as a diffrent user.. but it says xhost not found. is it a program...

    Started by zacam87, 01-16-2006
    • Replies: 2
    • Views: 4,583
    01-16-2006 Go to last post
  13. Problem installing Slackware 10.2

    I installed the first 2 cds, then it told me to reboot using CTRL+ALT+DEL, so I did, it rebooted, then it brought up Login: and Password:, I put root...

    Started by oosterhouse, 01-16-2006
    • Replies: 5
    • Views: 1,098
    oz
    01-16-2006 Go to last post
  14. Angry Slackware 10.1 - logout error

    After installing my nVidia Video Drivers, and using the nVidia xorgconf file; everytime I logout of X there are these large colored pixels on the...

    Started by lonestarss, 01-14-2006
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,984
    01-16-2006 Go to last post
  15. Trouble (I'm a newbie)

    Ok well i installed Slackware 9.0 on my computer and it doest have a GUI.. for example a windows xp layout its just like command prompt on windows.. ...

    Started by smitteho@aim.com, 01-15-2006
    • Replies: 2
    • Views: 850
    01-16-2006 Go to last post
  16. Run Level 4 (startup)

    When i starrt linux and go to etc/inittab or whatever it is and i have to change the id:3:initdefault to id:4:initdefault it says its read only how...

    Started by smitteho@aim.com, 01-15-2006
    • Replies: 5
    • Views: 4,279
    01-15-2006 Go to last post
  17. Open webmail

    I built a Slackware email server for a friend. He has a small company and wanted to host his own mail. It is all good, but I usually do this in...

    Started by adrenaline, 01-12-2006
    • Replies: 4
    • Views: 3,585
    01-13-2006 Go to last post
  18. slackware compatible to sata drives?

    i tried to install slackware 10.0 and 10.1 on my computer and both times was unable to because of the lack of compatibility with my sata drives. does...

    Started by jnev, 01-12-2006
    • Replies: 2
    • Views: 1,118
    01-12-2006 Go to last post
  19. Building Custom Slackware Distribution

    Hi All, I want to build a Custom Slackware Distribution for Desktop purpose. Which fits into single cd installation. I want to change...

    Started by nkanthikiran, 01-08-2006
    • Replies: 6
    • Views: 7,534
    01-12-2006 Go to last post
  20. can not install nvidia package

    hi i just migrate to kernel 2.6.15 everything seems to work fine but when i run startx it says Fatal module nvidia not found no drivers available...

    Started by lalala, 01-09-2006
    • Replies: 6
    • Views: 1,392
    01-12-2006 Go to last post

Page 93 of 149 FirstFirst ... 43 83 89 90 91 92 93 94 95 96 97 103 143 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •