Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Unhappy Problem with BAFO BF-810 USB Serial Adaptor (PL-2303 driver)

    I've added a BF-810 USB Serial Adaptor to my SUSE Linux (Novell Linux Desktop 9) based computer. My initial impressions were that the device was working, but further testing revealed that while I was able to receive characters from the external device connected to the adapter, I can not send any characters. Presently I'm working with a 2-3 loopback in place. The port is configured for NO handshake. Everything looks normal in /var/log/messages, with the device being recognized and the PL-2303 driver being associated with it. I know the device to be good, as I installed its driver on my Windoze box and it worked perfectly, both sending and receiving characters to/from my external device.

  2. #2

    Additional information...

    I've continued banging on this and have gone so far as to loop-back the hardware handshake lines (1-4-6,8-7). The bad news is this has made no improvement in the situation (which I didn't really expect it to). Also tried changing the port to hardware handshake with the loopbacks in place. Still no joy. I see reports on the Internet of other people successfully using this device with Linux, but it sure isn't happening for me.

  3. #3

    Unhappy Any luck?

    Hello Rex,
    I am having the same problem with Ubuntu also. Did you solve this issue?


  4. $spacer_open
  5. #4
    Join Date
    May 2004
    arch linux
    Welcome to the forums, asarangaram!

    Please start a new thread of your own describing any problems you are having with Linux. This thread is almost 3 years old and the thread starter hasn't logged in since posting it, so he/she is probably no longer monitoring the thread.

    Sorry for any inconvenience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts