Find the answer to your Linux question:
Results 1 to 3 of 3
Hello i am new in SuSE (9.1) need to install qcad and downloaded teh rpm when i click it to install it then i get a konqueror-window with 3 tabs ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2004
    Posts
    2

    Probs installing downloaded rpm's


    Hello

    i am new in SuSE (9.1)

    need to install qcad and downloaded teh rpm
    when i click it to install it then i get a konqueror-window with 3 tabs :
    description,changelog and files ...
    above is a button to install the prog with yast
    when i hit the button yast opens but without the package in the list ...
    so i fill in cad in the search option and then i get the package in the list ... i check the radiobtton on the package and click accept ... then i get the errormessage 'package qcad...... was not found on the medium Err: 11283:ERROR(Media:file not found)'

    the package is saved in a directory i made for my downloads .... how can i point to the file so i can install it?

    thanx in advance

  2. #2
    Just Joined!
    Join Date
    Apr 2004
    Posts
    14
    There's a place in YaST where you can "change installation medium". Personally, in this situation, I open a shell and:

    su - root
    rpm -i qcad.rpm (or whatever it's called)
    SuSEconfig

    Seems to work well, and if you use rpm -q qcad you'll see that qcad is now in the rpm database

    Rick D.

  3. #3
    Just Joined!
    Join Date
    Jun 2004
    Posts
    2
    i tried to find out where to make the changes in yqast for teh install medium but didn't find
    but i tried the manual way and it worked

    thanx

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •