Find the answer to your Linux question:
Results 1 to 3 of 3
Greetings Smart 0.51-11 installed by YaST from guru rpm seems to have been configured in Read only mode. This message appears even if I invoke SMART as root. I donot ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2007
    Posts
    23

    Smart configured in read only mode


    Greetings
    Smart 0.51-11 installed by YaST from guru rpm
    seems to have been configured in Read only mode.
    This message appears even if I invoke SMART as root.
    I donot recollect to have set this switch ,does this have
    any thing to do with the status of repositories in YaST?
    Because,
    I have set refresh off for some of the repositories in
    YaST and have disabled some inefficient ones.


    Thanks

    dheem

  2. #2
    Just Joined! docarockus's Avatar
    Join Date
    Jun 2006
    Posts
    25
    Check if there is already an instance of Smart running in the background. The status of your YaST repos and their settings do not affect Smart; Smart uses it's own channel info and preferences.

    Press the Ctrl+Esc keys and look in the process table for "smart" and kill any running processes. If root owns the smart process that is running, note the PID number. Open a terminal and as root, "kill pid" to stop it (where pid = the numeric PID of the process you want to stop).

    hth...

    -Docarockus

  3. #3
    Just Joined!
    Join Date
    Aug 2007
    Posts
    23
    Thanx
    Both smart and ksmarttray were indeed running..

    dheem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •