Find the answer to your Linux question:
Results 1 to 2 of 2
I did a search on the site but didnt seem to find an answer. Recently after switching to a USB mouse my suse 9.0 would start up, then just freeze ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Posts
    6

    hotplugging freeze


    I did a search on the site but didnt seem to find an answer.
    Recently after switching to a USB mouse my suse 9.0 would start up, then just freeze when it got to a certain point. I plugged in a ps/2 mouse, and it worked. I went in and tried to disable some hotplugging stuff, and now even WITHOUGHT my usb mouse in, it will freeze at this during boot -

    starting hotplugging services [ ieee1394 net pci** can't synthesize (i'm not sure if that was the word, i jotted it down and it looks like syntesize or something, i cant read my handwriting ) pci hotplugging events
    usbloaded HCD: ehci-hcd

    then it freezes

    My bios has legacy mouse support disabled, as i read someone had said to do in other posts (off of google).
    I hope there is a fix for this, so i can use my usb mouse in linux (or even BOOT INTO LINUX)

  2. #2
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    suse 9 was the most unstable version i have ever used.i had the same problem with my usb flash.i suggest to install 9.1..it's much more stable and fast than the previous version..
    Linux For Ever!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •