Find the answer to your Linux question:
Results 1 to 5 of 5
i'm using opensuse 10.3 kde my kwin wont start i have to manually start it can someone please please (this killing me) tell me how to get it to autostart ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer scrarfussi's Avatar
    Join Date
    Aug 2006
    Posts
    1,029

    kwin not starting up


    i'm using opensuse 10.3 kde my kwin wont start i have to manually start it can someone please please (this killing me) tell me how to get it to autostart thank you

  2. #2
    Linux Newbie Themer's Avatar
    Join Date
    Feb 2008
    Posts
    171
    I am not a KDE user so i cannot provide exact instructions, but if you created an entry in where ever the list of things to run at logon are with the command "kwin", would this not work?

    I will edit later when I can provide exact instructions
    When I find myself burried in errors, Windows Help appears to me; speaking words of wisdom, Reboot!

  3. #3
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Kwin should start automatically, there must be something messed up in your KDE configuration settings. In ~/.kde/Autostart (create it if it does not exist), you can create a kwin.desktop file and put in "kwin" as the command to run.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie Themer's Avatar
    Join Date
    Feb 2008
    Posts
    171
    Thank you! Yeah, that should work, I was just didn't know how to do it in KDE

  6. #5
    Linux Engineer scrarfussi's Avatar
    Join Date
    Aug 2006
    Posts
    1,029
    thanx guys anyways i just reinstalled

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •