Find the answer to your Linux question:
Results 1 to 10 of 10
I am running SuSE 9.1 pro and i configured my sound card but no sound is coming from the speakers. i put a couple screenshots to show you what i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Posts
    24

    No sound in SuSE


    I am running SuSE 9.1 pro and i configured my sound card but no sound is coming from the speakers. i put a couple screenshots to show you what i have done.

    http://www.clucas916.com/yast2-000.png

    http://www.clucas916.com/yast2-001.png

  2. #2
    Linux User
    Join Date
    Nov 2002
    Posts
    420

    Same Same

    I have the same exact problem.
    MSI K8N Neo Platinum
    Onboard Nvidia sound (AC 97)
    AMD 3400 64
    Suse 9.1 64 bit

  3. #3
    tne
    tne is offline
    Just Joined!
    Join Date
    Jul 2004
    Location
    Ontario
    Posts
    7
    Down by the clock in the "system tray" double check that your master volume is turned up. By default mine was turned all the way down.

    + tne

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    simply check KAmix and Qmix in order to see if something is set to mute...unload it and it will work!
    Linux For Ever!

  6. #5
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    don't just look at the master, fiddle with all there other inputs also.
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  7. #6
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    i turned up inputs and then it worked fine too..
    Linux For Ever!

  8. #7
    Just Joined!
    Join Date
    Jul 2004
    Posts
    24
    i adjusted all the sound settings and still no sound

  9. #8
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    are you sure that nothing is set to mute?and how do you check the sound.do you play mp3's or something?
    Linux For Ever!

  10. #9
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    im assuming that SUSE comes with alsa installed by default, i only used suse for about 3 days, so i am not positive on this, but look in both your device settings and audio settings in YAST. Try a few of the differnt generic drivers. Also, punch the model number of your card in google along with 'drivers' and 'linux' see if you need to install a separate driver.
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  11. #10
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    i think you don't need a driver because you use ac'97 chip which is fully compatible with suse (and newer kernels).i am sure that the problem is the configuration using yast or mixers..
    Linux For Ever!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •