Find the answer to your Linux question:
Results 1 to 4 of 4
Hi All, I have Installed SuSE Pro 9.0 with a dual boot on XP Pro, works great and was a real dawdle to get working. I have a working SuSE ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    3

    SuSE Pro 9.0 Sax2 hangs


    Hi All,

    I have Installed SuSE Pro 9.0 with a dual boot on XP Pro, works great and was a real dawdle to get working.

    I have a working SuSE until I run X server, I try to run sax and it goes blank, I loaded the Nvidia latest driver and I do get the Nvidia splash screen and then it hangs, I am so close to getting a working system.

    I have looked at XF86Config and modified the correct parameters etc with dri excluded in the modules etc.

    I can run in init3 and its fine, if I run startx the Nvidia logo cmes up but just stays there, I have been patient and waited for at least 10 minutes but it just sits there and doesn't budge.

    If there are any logs that I can supply please let me know and I will post them here, I want to see if I at leats get some form of response, all the posts on SuSE itself have came up with a blank, I have trekked the google path and now i am turning to the folks here to see if you all can move me forward, I have everything working even my sodding alcatel frog works, I never expected to get a problem like this with X though.

    I have tried sax2 -l sax2 -vesa etc and the same result applies, I have to reboot as the whole system does not respond.

    Gotta be an easy answer to this.


    Cheers JT

  2. #2
    Just Joined!
    Join Date
    Aug 2004
    Posts
    3
    I removed my Pinnacle Tv tuner and it all started to work ........Hummmmmm

    at least SuSE works

  3. #3
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    probably there is a conflict between your tv tuner and the graphics card.you should try to configure them not to share the same resources (avoid conflicting).
    they should work both on the pc then
    Linux For Ever!

  4. #4
    Just Joined!
    Join Date
    Aug 2004
    Posts
    3
    Hi Thanks for getting back

    Both are PCI cards and seem to work side by side in windows, I cant seem to find where I can set the resources for the Tv card which is a Satellite Pinnacle CI card.

    As soon as I put the card in the X server dies, so I will need to set this from the command line, I have no problem with getting around just dont know where to start.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •