Find the answer to your Linux question:
Results 1 to 5 of 5
I am having a numerous trouble in installing Linux on HP tx1410, I tried many distribution. but non work perfectly. the last problem is the following, I installed suse linux ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2008
    Posts
    2

    problems with hp tx1410 tablet pc


    I am having a numerous trouble in installing Linux on HP tx1410, I tried many distribution. but non work perfectly.
    the last problem is the following, I installed suse linux 10.3 from live cd 64amd. the installation was perfect until the first boot. the computer freeze on the first boot, it freeze after configuring serial ports......done
    after that it will not go anywhere, any idea how to fix these problem?
    does anyone know if any distribution work better with these module (gnome only please )
    thanks

  2. #2
    Just Joined!
    Join Date
    Apr 2008
    Posts
    2
    by the way I already used the boot option: nopcmcia
    hwprobe=modules.pata, it did not work !!!!

  3. #3
    Linux Newbie
    Join Date
    Jan 2007
    Location
    Arizona
    Posts
    139

    I have similar problems with same hardware...

    I am sorry that I cannot help you yet. I want to jump on the same bandwagon though.

    I want to multi-boot Linux/XP/Vista on this same laptop.

    I cannot even get Linux to install unless I forefeit Vista completely.
    I cannot get Vista to resize my partitions. I suspect that it might have something to do with the recovery partition.

    I am about to back up all data and recover, and then try dual booting from a 'fresh' Vista Home Premium.

    I know I will want to get BCDEdit to use Vista's boot loader instead of GRUB or LiLo.

    I need help choosing the right distro though. I know that you don't configure your hardware around the software, necessarily, but I would like to choose the path of least resistance here.

    If there is a live distro that works with this laptop, I would like to know.
    I want to maximize the use of the dual-core, 2.2 GHz AMD Turion 64-bit CPU.
    I want to use the built-in Wireless N. I don't know the chipset yet.
    I want to use the touch screen.
    I want to be able to use the NVIDIA GeForce Go 6150 with 3D.
    I would like to use the Blue Tooth remote control with Myth, perhaps.

    I don't know how to code drivers.

    If anyone else has anything to offer in the way of advice, I would appreciate it.

  4. #4
    Linux Newbie
    Join Date
    Jan 2007
    Location
    Arizona
    Posts
    139

    Broadcom (bcm4321) (or 4328) on HP TX1410

    Okay, so I used my HP Recovery Partition to reinstall Vista. I decided to forget the XP partition for now and I installed Mandriva 2008.0. I don't have everything configured just yet, but I wanted to post what I do have working.

    nVidia drivers seem to be working well. (nVidia GeForce Go 6150)
    WiFi was tricky. I went to Ubuntu forums and found this useful. Mandriva doesn't add your users to sudoers, so I just typed su and continued on. I followed the instructions and I am posting this while connected to my wireless router.

    One thing to note though, is I only copied the bcmwl5.inf file from the r15157.exe using the GUI and it failed. I forgot that ndiswrapper needed the other files too, like the .sys...

    I hope that this helps someone out there...

  5. #5
    Linux Newbie
    Join Date
    Jan 2007
    Location
    Arizona
    Posts
    139

    Further notes on this laptop...

    The Motherboards have a known hardware fault that causes your system not to see the wifi device. Additionally, I think that the usb controller is faulty because my mouse and USB wifi card both fail after a short time. The failhappened literally days before my warranty expired. If you can afford it, $151.59 gets you another year, taxes inlcuded.

    The mouse fails in Vista and Linux.

    I cannot, for the life of me, get the USB wifi to work in Linux. I have theLinksys Compact Wireless-G USB Adapter model number WUSB54GC. It uses the netr73 driver, but locating it in Vista and installing with ndiswrapper has not worked in the seven distros I've tried on both this laptop and on an old desktop. The same adapter works flawlessly on both systems in Windows.

    The only think I can think of with the laptop is that perhaps my installs are detecting the 64 bit CPU and I'm using the 32 bit driver. I am going to download the drivers for both 32 bit and 64 bit and try again. Then I'll report back here with my results.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •