Find the answer to your Linux question:
Results 1 to 2 of 2
Hello, Hope I'm in the right place for this question..... I have installed SLES 10.1, OES2 following the outline at: Cool Solutions: Installing Open Enterprise Server 2 into an Existing ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2008
    Posts
    1

    SLES 10 OES 2 and Client32 tree not found


    Hello,

    Hope I'm in the right place for this question.....

    I have installed SLES 10.1, OES2 following the outline at:
    Cool Solutions: Installing Open Enterprise Server 2 into an Existing Tree

    My only deviation was to install to a NEW tree instead of existing tree. (One odd note: The OES2 default selects Print Server. Would have thought the default would be a File Server)

    This is a stand alone server with one XPPro client. They are linked to a $40 D-Link router that dishes out DHCP. I have set the server to a static IP and set the router to dish out that IP based on the servers' mac address. I did NOT install DHCP or DNS during the SLES/OES2 install. Also, SLES says that with less than 3 servers, SLP was not needed. Being only a single server, I selected NO SLP. During the network card setup, I entered a static IP, pointed the DNS and Gateway addresses to my D-Link router. The server retrieved updates and FireFox can surf the web without error. The server itself appears to be working great.

    The Problem: Tho I can ping the servers' IP address, I am not able to ping its DNS name. Also, when I try to select a tree in Client32, none are found. Using Client32 4.91/SP4. I can connect via Client32 if I use the IP address for the Tree. It will login and function as expected.

    As I have read in tons of forums and tid's it seems my issue has to do with SLP. SLES says that with less than 3 servers, SLP was not needed. Being only a single server, I selected NO SLP.

    I then found the following thread:
    i-cant-login-client32-oes2

    In this tid, the issue was solved by going into Yast and selecting broadcast. I have done this with no luck. I also tried multicast and left scope as DEFAULT and left the firewall off. Still no luck. Would there be any settings in Samba that would affect this? I am running IP only.

    I am not a fluent Linux person. I can get around a bit and can find the commands I need via the web, but I need complete instructions. I don't know the stuff that most Linux people assume. Any help would be much appricated! This issue seems to be the last hurdle in my move to a Linux/OES server. It's not a problem to reinstall. I've done it now about 47 times. I can do it with my eyes shut! (Not due to problems but trying different settings and software selections.)

    Thanks for your time and any help provided!!

    Doug (NebulaM57)

  2. #2
    Just Joined!
    Join Date
    Sep 2011
    Posts
    1

    New Install of OES2 install with SLES 10

    Like you, I have been trying to perfect the OES2 install. The solution to your problem is detailed on pg 98 of the Novell OES2 SP3 Installation Guide (manual).

    In your case, do not go with:
    1. "Do not configure SLP" - must specify the Tree and Context in the Novell Client - cannot search (as you do not have SLP configured),
    2. Or with "Multicast" (creates a lot of traffic).

    Configure the server with "Configure as Directory Agent". Do not check "DASyncReg", Check "Backup SLP Registrations" with the default Backup Interval of 900 seconds (15 minutes).

    After this you will be OK.

    If possible contact me directly at ramtodatry@gmail.com, and we can compare notes. I am going through the same scenarios with OES2-Sp3(w/SLES10-Sp4 - the latest).

    SLES11-Sp1 installation is cleaner but is not integrated with OES2 yet.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •