Find the answer to your Linux question:
Results 1 to 7 of 7
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    problems installing programs

    i have suse 9.0 professional edition and i am having problems on the "make" part of the install. i type "tar -xzvf '/home/John/Desktop/lmme-0.6.4.tar.gz" and then it does a bunch of stuff. then "cd lmme-0.6.4" then "./configure" then "make" and it returns the error bash: make: command not found. ive tried that with many other programs and i still have that same problem. thanks in advance

  2. #2
    Linux User
    Join Date
    Nov 2003
    Brooklyn, NY
    Why not use the built in package manager?

  3. #3
    what do you mean? its a ont an rpm.....can package managers install those too?

  4. $spacer_open
  5. #4
    Go into YAST and search for "make". Then check the box that says "make" and has the description "The GNU Make Command" Then press accept. That should do it.

  6. #5
    Oh yeah .. i forgot, just in case I was too vague ( i don't know how familiar you are with Suse) you should be searching in the "install and remove software" part of YAST. Then after you install it do the same thing you did before, but now the "make" program will be installed so it shouldn't say "bash command not found"

  7. #6
    thanks it works now

  8. #7
    no problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts