Find the answer to your Linux question:
Results 1 to 5 of 5
I installed SuSE 9.1 last night after removing Mandrake and I'm pretty pleased. A lot of stuff works that didn't work previously. I do, however, have a few questons. First, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Location
    Los Angeles, CA
    Posts
    66

    Install questions in SuSE


    I installed SuSE 9.1 last night after removing Mandrake and I'm pretty pleased. A lot of stuff works that didn't work previously. I do, however, have a few questons.

    First, I'm trying to install Gaim since Kopete sucks so much it's not even funny. I used YaST (which is awesome) to try installing the package as well as the terminal window, but apparently I need some stuff:

    #### YaST2 conflicts list - generated 2004-09-03 23:40:58 ####
    gaim 0.82.1-0mdk10.0 conflict
    Unresolved Requirements:
    gaim requires gtk+2.0 >= 2.0.0-
    gaim requires libnss3
    gaim requires libaspell.so.15
    gaim requires libgtkspell.so.0
    gaim requires libpspell.so.15

    So I know I can go download GTK, but what about the other stuff?

    Secondly, I've got an nVidia GeForce FX5200 that currently has its 3D acceleration turned off. I'd like to turn it on, but I apparently still need the drivers for it even after running YOU. Any suggestions? I tried installing the package from nVidia's site but the install failed. I'll post the error message if its useful.

    Thanks!

  2. #2
    Just Joined!
    Join Date
    Jul 2004
    Location
    Los Angeles, CA
    Posts
    66
    Trying to install GLib, but:

    Code:
    linux:/home/mmoche/Documents/glib-2.4.4 # ./configure
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for gawk... gawk
    checking whether make sets $(MAKE)... no
    checking whether to enable maintainer-specific portions of Makefiles... no
    checking build system type... i686-pc-linux-gnu
    checking host system type... i686-pc-linux-gnu
    checking for the BeOS... no
    checking for Win32... no
    checking whether to enable garbage collector friendliness... no
    checking whether to disable memory pools... no
    checking for gcc... no
    checking for cc... no
    checking for cc... no
    checking for cl... no
    configure: error: no acceptable C compiler found in $PATH
    See `config.log' for more details.

  3. #3
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496

    Re: Install questions in SuSE

    Quote Originally Posted by ND4SPDR
    #### YaST2 conflicts list - generated 2004-09-03 23:40:58 ####
    gaim 0.82.1-0mdk10.0 conflict
    The first problem I see here is that you're attempting to install a Mandrake RPM. Yes, RPMs *should* be compatible across any distro that uses them, but Mandrake likes to make specially compiled RPMs that I've had no success installing on anything OTHER than Mandrake. There are SuSE packages for Gaim, but you'll probably need to point YaST to online sources or the other CDs (if you have them).

    Secondly, I've got an nVidia GeForce FX5200 that currently has its 3D acceleration turned off. I'd like to turn it on, but I apparently still need the drivers for it even after running YOU. Any suggestions? I tried installing the package from nVidia's site but the install failed. I'll post the error message if its useful.

    Thanks!
    I'm dealing with the same issue right now. When I figure it out I'll post how I did it.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  4. #4
    Just Joined!
    Join Date
    Jul 2004
    Location
    Los Angeles, CA
    Posts
    66
    Thanks. I'll try another RPM.

    By the way, YaST did manage to properly install the video drivers. I just ran YOU again and nVidia showed up as one of the packages.

  5. #5
    Just Joined!
    Join Date
    Aug 2004
    Posts
    24
    Ah yes...i remember having the same problem as you...when you try to get some of those dependencies, it'll require some more...i'll try to list the ones that i remember

    gaim-0.79-100.SuSE.ulb.1.i586.rpm
    glib2-2.4.6-0.gbv.1.i586.rpm
    pango-1.4.0-9.i586.rpm
    librsvg-2.6.5-3.i586.rpm
    libcroco-0.5.1-3.i586.rpm
    libaspell-0.60.0-alt0.5.i586.rpm
    gtkspell-2.0.5-53.i586.rpm
    gtk2-2.4.3-100.SuSE.ulb.1.i586.rpm

    get those exact rpms...especially the last two...cause i remember, i downloaded some other versions, and it wouldn't install cause of a conflict...(like i havd gtk2-2.4.7- but that didn't work with the gtkspell 2.0.5 or something like that)...anyways, with those packages, i was able to install gaim...good luck (go to http://rpm.pbone.net/index.php3 and search for those rpms...)

    good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •