Find the answer to your Linux question:
Results 1 to 6 of 6
Hello Well, I've just installed SuSE 9.1 and its been going alright, but there are a couple of problems that I have... 1) if I log on as 'root' Yast ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    25

    some problems for a linux newbie


    Hello

    Well, I've just installed SuSE 9.1 and its been going alright, but there are a couple of problems that I have...

    1) if I log on as 'root' Yast comes up immediately, and as soon as I click close, I get logged off...should this be happening?

    2) I connect to the internet using a router (connected to a 56K modem) but I cant reach the external interface of the router....I mean I can bring up the web interface of the router, tell it to dial up, but I cant visit any websites, how can I set it up...By the way If i plug the modem into a COM port on the computer it works fine. I set up the gateway under 'routing' but still nothing...am I missing something?

    3) there are some packages that just will not install, they are kdeartwork and recode..they simply will not install, and if I install any new software package they try to install from the SuSE installation CD, but then return an error...is that a common problem?

    your help is much appreciated guys.

  2. #2
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790

    Re: some problems for a linux newbie

    Quote Originally Posted by keemo
    1) if I log on as 'root' Yast comes up immediately, and as soon as I click close, I get logged off...should this be happening?
    On the login screen click "Menu" Then select "Session Type" and select a WM KDE or gnome then try logging in.

    Hope this helps, but i'm not sure bout the other questions.
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

  3. #3
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284

    Re: some problems for a linux newbie

    Quote Originally Posted by keemo
    3) there are some packages that just will not install, they are kdeartwork and recode..they simply will not install, and if I install any new software package they try to install from the SuSE installation CD, but then return an error...is that a common problem?
    It might help if you actually said what the error message is?

  4. #4
    Just Joined!
    Join Date
    Sep 2004
    Posts
    25

    Re: some problems for a linux newbie

    Quote Originally Posted by jasonlambert
    It might help if you actually said what the error message is?
    Well, it asks me to insert the installation CD if I do it will try to install but then gives the following message "Those applications returned an error" and lists kdeartmwork and recode....cheers

  5. #5
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682

    Re: some problems for a linux newbie

    Quote Originally Posted by keemo
    2) I connect to the internet using a router (connected to a 56K modem) but I cant reach the external interface of the router....I mean I can bring up the web interface of the router, tell it to dial up, but I cant visit any websites, how can I set it up...By the way If i plug the modem into a COM port on the computer it works fine. I set up the gateway under 'routing' but still nothing...am I missing something?
    What are the contents of you /etc/resolv.conf?
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  6. #6
    Just Joined!
    Join Date
    Sep 2004
    Posts
    25
    Um..My hard drive failed so im using my old windows box now...I'll try installing SuSE later and I'll let you know how I go

    Thanks for your help anyway!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •