Find the answer to your Linux question:
Results 1 to 6 of 6
Hi Guys, i cant really explain how great and helpful you guys are, you just make the Linux world more interesting to newbies like me, My concern now is multimedia ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2007
    Posts
    6

    Multimedia Support With Suse11


    Hi Guys,
    i cant really explain how great and helpful you guys are, you just make the Linux world more interesting to newbies like me,
    My concern now is multimedia support in SUSE11, im new to SUSE11 because i was currently using fedora 7 on my machine, but i kinna got interested in SUSE11, but then i still have trouble with most multimedia applications, for example i cant play my avi files or even dvd files or wnv files, i know there are alot of plugins missing, but i cant tell how to get them, coz in my fedora i used to solve the problem by iissuing one command
    Code:
    yum install kdemultimedia-extras-nonfree
    and all the multimedia would be sorted out, how do i do this in SUSE11, and also, is there support for VLC player in SUSE11?
    Thank you all.

  2. #2
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,132
    I haven't used SUSE in a while but I think this might help :-

    Open Suse 11 Multimedia Pack Portable 2008 - openSUSE Forums

    Traditionally you'd have to use the Packman/Guru repositories to get the codecs but I hope this works out nicely .

  3. #3
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    What you need to do is go to YaST -> Software -> Community Repositories and enable the Packman repository. After that go to YaST -> Software -> Software Management and select VLC for installation. If you like Xine based apps, select libxine for installation and it willreplace the crippled xine package shipped by openSUSE.

  4. #4
    Just Joined!
    Join Date
    May 2007
    Posts
    6

    Zip files not available

    Quote Originally Posted by bigtomrodney View Post
    I haven't used SUSE in a while but I think this might help :-

    Open Suse 11 Multimedia Pack Portable 2008 - openSUSE Forums

    Traditionally you'd have to use the Packman/Guru repositories to get the codecs but I hope this works out nicely .
    Hi
    I followed the link but they say the files arent available, may be deleted by the owner.
    Thanks though.

  5. #5
    Just Joined!
    Join Date
    May 2007
    Posts
    6

    daark.child

    Quote Originally Posted by daark.child View Post
    What you need to do is go to YaST -> Software -> Community Repositories and enable the Packman repository. After that go to YaST -> Software -> Software Management and select VLC for installation. If you like Xine based apps, select libxine for installation and it willreplace the crippled xine package shipped by openSUSE.
    Thank you very much, you post was so helpful. it worked fine on the machine at work which has access to Internet, how about if i dont have internet access.
    I was thinking may be i could locate the folder into which the files are downloaded into on my office machine such that i can copy the rpms and install them on the machine at home manually, is that possible, if its possible, what is the directory into which the files are downloaded into before installation?
    Thanks.

  6. #6
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    The rpms should located somewhere in /var/cache/zypp/packages. The problem with the default openSUSE configuration is that after the packages have been successfully installed, the rpms are deleted. In order to override this behaviour, you have to edit the repo files in /etc/zypp/repos.d and change the keeppackages option from 0 to 1.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •