Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
Hello everyone, I've asked plenty of people on IRC and browsed google searches but I couldn't find a solution for my problem. I tried 3 linux distros yesterday: newest Ubuntu,openSUSE ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2008
    Posts
    7

    Unsolvable problem with distros


    Hello everyone,

    I've asked plenty of people on IRC and browsed google searches but I couldn't find a solution for my problem.
    I tried 3 linux distros yesterday: newest Ubuntu,openSUSE and Mandriva - liveCD and USB methods. Also there was a Mandriva DVD in the past which failed like others.

    I can boot my PC from the liveCD or USB and I can see options such as 'boot $distroName', 'memtest' etc. When I press 'start' or 'boot' it starts booting (you know splash screen with a bar moving). After a while the bar stops, CD stops spinning and that's the end. I tried checking messages and I got several errors - depends on my choice: normal boot, noapic, nolapic, acpi=off or all together.

    As I've said I tried all noapic's etc, passed memtest and tried 3 newest versions of popular distros. Installing a distro and trying to boot it fails also so it doesn't matter if I try a liveCD or an installed version.

    The problem is NOT caused by: CD burning/downloading problem (checked already), memory (memtest passed), boot options - noapic etc (all failed).

    In black screen instead of splash one, the loading gets past 'set default font' and some other things and gets stuck on these:
    Image 1
    Image 2
    Image 3

    Hardware: Pentium 4 3ghz, gf7600gs, 1gb ram, asrock p4i65gv motherboard.

    Any help is appreciated Thanks in advance!

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Welcome to the forums!

    If indeed the burns to CD are all good, the only thing I can think of to suggest would be to keep experimenting with various kernel boot options. From what you've reported regarding your specs, I see no reason Linux shouldn't work on your machine.

    One thing you could do is test the installation disks on another machine if possible to see if they work there. If not, I'd recommend checking again to see if the the ISO files were downloaded and burned properly to disk.

    Hope you are able to make some headway and enjoy Linux.
    oz

  3. #3
    Just Joined!
    Join Date
    Dec 2008
    Posts
    7
    Thanks for your answer. The CDs were burned on mine and my bro's PC and I've tried USB boot also. A CD that failed on my PC, worked fine on my brother's :/

  4. #4
    Linux User
    Join Date
    Sep 2008
    Location
    UK
    Posts
    358
    Try the opensuse network install and if you don't have data to save, use the entire hard drive to see if it works. Suse has generally worked fine for me as have many of the other distros you mentioned. Ubuntu usually installs fine as well.

  5. #5
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Posts
    3,851
    If you and your brother are up for it. You can try swapping cd drives to see if maybe it is your cd drive that might be causing these errors. I ran into something like this once before. It would lockup halfway through booting O/S and after swapping out the drive, it worked OK.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  6. #6
    Just Joined!
    Join Date
    Dec 2008
    Posts
    7
    I've already tried an USB boot and the result was the same as with CD :/

  7. #7
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Posts
    3,851
    Have you considered trying out something like Arch, or Xubuntu alternate install CD. The install process is totally handled by you. And the install will guide you through the process. It's just a idea.

    Maybe Mepis, or Dream Linux will boot where the others you tried won't. I had the opposite problem, where Dream Linux and Mepis and PCLinuxOS wouldn't boot up live on my IBM M57 Tower, but Xubuntu and Ubuntu would.
    Just another idea.

    I'm sorry you are having such a hard time trying to use Linux. Hopefully better brains than mine will point you to a better solution.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  8. #8
    Just Joined!
    Join Date
    Dec 2008
    Posts
    7
    Sounds like it's worth a try thanks rokytnji

  9. #9
    Linux Guru
    Join Date
    Nov 2007
    Posts
    1,746
    Multiple seg faults with multiple distro's...and "it works fine on your brother's machine"...

    *Hardware problem* (Most likely)

  10. #10
    Just Joined!
    Join Date
    Dec 2008
    Posts
    7
    What could be the reason of the issue if it seems to be a hardware problem? My hardware is described above.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •