Find the answer to your Linux question:
Results 1 to 6 of 6
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Exclamation Gnome Problems...

    Hi it's me Xarver again.

    #1: I'm having trouble with gdm and it's defaults.
    When I turn on my computer and go on opensuse I see a grey, dull looking login screen.
    I login, and I can't do some things on my computer.
    I can't shut down, and can't do a lot of things on gnome.
    I have to enter 'su -' then my password and run 'gdm'
    and hit enter on yes to get everything to normal.

    If I restart the computer the same exact thing happens.

    Is there anyway to have gdm as the default, not have the ugly grey screen,
    and not have everything all messed up?
    I may have done something wrong, view this thread.

    #2: I hate the gnome interface on opensuse.
    Is there any way to make it look like from 'suse style' to this?

    Any help appreciated!

    Another weird problem.
    Firefox says another process is running but there is no other process.
    What's happening????

  2. #2
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    West (by God) Virginia
    I have seen versions of Firefox not quit correctly some times

    At a terminal type

    ps -A

    This will list all running process

    look for ones that say firefox

    there is a number to the left this is the PID (process ID)


    kill -pid where pid is the number you found next to the renegade firefox process(es)

    You should then be able to start Firefox again.

  3. #3
    Just Joined!
    Join Date
    Nov 2005
    Columbus, Ohio
    To change the look,

    RIght click on the current panel and select 'new panel'.

    Right Click panel > Add to Panel > Menu Bar to get the normal Gnome menu

    Right click computer menu icon and then 'remove from panel'

  4. $spacer_open
  5. #4
    Okay, I solved the firefox problem and the desktop look problem.
    I'm still having trouble with #1 and the grey ugly login screen.
    I started following this thread although I'm sort of confused.
    (That's the exact same problem I have...)

    Please help.

  6. #5
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    West (by God) Virginia
    In KDE you go to Settings-System Administration - Login Manager

    But I don't know in Gnome.

    I suspect that when you removed KDE it removed some background pictures. You may try reinstalling the Gnome or if you can find the Gnome equivalent of the above KDE program you should be able to assign your own background to that log in screen

    I always preferred KDE because I always found that configuring it was much easier then Gnome. Both are infinitely configurable but KDE seems to have better GUI tools to do the configurations. I like single click and small icons on the desktop but was never able to do it in Gnome.

  7. #6
    I ran gdm and gdmsetup and set a login manager, and set gdm as default,
    but it still shows up as the ugly grey screen.
    I have the exact problem as this thread, but I am still confused.

    Any help appreciated.
    Here is a picture of the screen I get when I start openSuse 11.0:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts