Find the answer to your Linux question:
Results 1 to 6 of 6
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Konsole has weird characters on openSUSE 11.1


    Hi guys,

    I have a little problem. I have an old PC with graphic card Nvidia GeForce2 MX400. After installing the drivers, everything works fine except the konsole (KDE 3.5). When I run it, I get the following window:



    How can I resolve this problem?

    Thank you,
    Alen

  2. #2
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    Location
    West (by God) Virginia
    Posts
    3,104
    Try resetting the font.

  3. #3
    Quote Originally Posted by gogalthorp View Post
    Try resetting the font.
    How can I do that?

  4. $spacer_open
    $spacer_close
  5. #4
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,732
    Quote Originally Posted by astojanov View Post
    How can I do that?
    Settings / Edit Current Profile / Appearance / Edit Font...

    ...you might also, check to see if your character encoding is set properly:

    View / Character Encoding
    oz

  6. #5
    Quote Originally Posted by ozar View Post
    Settings / Edit Current Profile / Appearance / Edit Font...

    ...you might also, check to see if your character encoding is set properly:

    View / Character Encoding
    I've checked that, but still no success!

  7. #6
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    Location
    West (by God) Virginia
    Posts
    3,104
    Open a console select

    Setting-Font-Select

    try a different font

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •