Find the answer to your Linux question:
Results 1 to 2 of 2
I had windows xp sp2. I installed suse 10.3 and it was working fine. the i installed a fresh copy of windows xp sp2. when i restarted it booted directly ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2008
    Posts
    10

    boot problem in suse 10.3


    I had windows xp sp2. I installed suse 10.3 and it was working fine. the i installed a fresh copy of windows xp sp2. when i restarted it booted directly into windows. I inserted the suse 10.3 dvd and as said in one of the help manuals which came along with it i tried to use the new installation-> repair->yast... well something like that. but it didn't work.
    Then I just tried new installation-> update. After a while it restarted and the menu with options came:
    1.open suse 10.3
    2.windows
    3.suse failsafe
    4.suse xen(something like that and this came after I used the update option from the dvd).

    now when I get into any of the three it asks for root password and once i enter it it log in and something comes up as
    rescue~#


    i am able to see my files and all but how do i make the login proper as before?





    (repair filesystem) # fdisk -l

    when i used the command fidsk -l; something like this came up.

    Disk /dev/sda: 40 GB...
    ...
    ...


    Device Boot start end blocks id system

    dev/sda1 * 1 1275 7 HPFS/NTFS

    dev/sda2 f W95 Ext'd(LBA)

    dev/sda5 7 HPFS/NTFS

    dev/sda6 7 HPFS/NTFS

    dev/sda7 82 Linux swap/Solaris

    dev/sda8 83 Linux

    dev/sda9 83 Linux

    dev/sda10 7 HPFS/NTFS



    I didn't include all the details because I thought these shoud be sufficient.



  2. #2
    Linux User
    Join Date
    Dec 2007
    Location
    Idaho USA
    Posts
    360
    OP's prior post on problem: http://www.linuxforums.org/forum/sus...ot-loader.html

    "devils casper" is still waiting for infor at link above.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •