Find the answer to your Linux question:
Results 1 to 5 of 5
Using GNOME and SuSE 11 and would like to know how to reduce the icon sizes on desktop. Thanks...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2008
    Posts
    13

    Big icons on desktop


    Using GNOME and SuSE 11 and would like to know how to reduce the icon sizes on desktop.

    Thanks

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Is this problem with Desktop Icons only? Which Graphic Card and Driver are you using?

    Execute this
    Code:
    su -
    lspci | grep -i vga
    grep -i driver /etc/X11/xorg.conf
    Post output here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Apr 2007
    Posts
    93
    There might be a couple of answers possible to this question. The simplest and most direct, I think, would be to "File Management Preference".

    Click on the "Computer" on the bottom left of your screen, look in the list of "System" shortcuts upper right area of that small menu and click on "Control Center". "File Management" will be in the "Look and Feel" section. Click on that and find "Icon View Defaults" and click on "Default zoom level".

    I think that another way to do this is part of the Font rendering system. If you change the resolution (dots per inch), it changes the size of the fonts, but I think it also adjusts the size of the icons. I am not sure about that one.

    And then again, there is your hardware display resolution too. . . .

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2007
    Posts
    93
    If you are setting up a Netbook (or other small display), then the fastest way to get a good display is changing the "DPI" setting. This is "dots per inch", which is the resolution of the display.

    The presumption of modern Linux systems (and all the current graphics OSes) is that you want your display to be "real scale". and that makes everything the same size on your screen as the original design. The result is that if you put a printout of a letter up against your monitor, you will see every word exactly where it is on the monitor. On Macs especially (and on other computers, if you go to some trouble) it can be so accurate that you can see the edges of the pixels of the screen right at the edges of the the images on the paper.

    But that is not what most people using ULPCs and Netbooks and such want. We generally want as much "info" on the screen that we can squeeze on, without the images getting too small to view comfortably. And in particular, we generally want things to look similar to what we see on a bigger computer, except shrunk down a bit.

    To adjust the DPI, use the above instructions, but when you are in the "Control Center" window, click on the "Appearance" icon. The click on the "Fonts" tab and then the "Details" button. You will see the Resolution setting at the top of the "Font Rendering Details" window.

    I suggest something like 120 - 124 dpi for a 1024 resolution "10-inch" Netbook screen. You can try other resolutions to suit your taste.

  6. #5
    Linux Enthusiast cousinlucky's Avatar
    Join Date
    Dec 2005
    Location
    New York City
    Posts
    676
    I had big icons on my suse 10 gnome desktop once. I found out that I was using the wrong screen resolution. My proper resolution is 1280 x 1024 but i was using 1024 x 768 by mistake whoch made my screen icons large.
    PCLinuxOS Gnome and PCLinuxOS Mate
    Linux user # 414321
    You Should Not Give In To Evils, But Proceed Ever More Boldly Against Them!! -from book six of Virgil's Aeneid
    Everything Within The Universe Is Related; We Are All Cousins!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •