Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    shortcut i assume

    Everytime i press esc , a konqueror window gets open. This beomes really irritating when i use Vi and esc is needed often.
    is it because a shortcut is assigned for konqueror through esc button.
    i would like to get rid of it.
    pl. advice

  2. #2
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    West (by God) Virginia
    Should not be.

    What versions ie KDE 3.5x 4.x Suse 10.x 11.x

    For KDE 4.x

    Setting-Control Center-Accessibility-Keyboard Shortcuts

    See if you can find where esc is assigned Probably in the Application tab

    Also if you are using a non-english keyboard layout there may be bugs in KDE 4 or your actual keyboard does not match the selected layout.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts