Find the answer to your Linux question:
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
hey hi ya doin? I found a lovely hp mini note 2133 on ebay and decided i would get it, the fact that it came with suse linux enterprise desktop ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2009
    Posts
    9

    Please help.. sled is a pain in the balls


    hey hi ya doin?

    I found a lovely hp mini note 2133 on ebay and decided i would get it, the fact that it came with suse linux enterprise desktop ten actually sweetened the deal somewhat as i was getting tired of vista being so awkward. but was worried as id never used linux before.

    when i got the laptop i was happy but more and more problems seem to occur..

    most of which are just down to my lack of knowledge, but i was hoping if any nice soul could lend a hand.

    no dvd player came with the desktop and im finding it absouloutly impossible to download one. the only way i know how to install anything is through the installation source program and it just wont work due to dependency issuses??

    aswell if i click on yast command centre it comes up but the options inside it ( such as software management) once cliked on do nothing unless i run yast through a terminal..

    but the latest and most annoying problem, gnome desktop dose not automatically boot, i have to run "init 5" in the start kernel? terminal to get it going!!! pain in the rocks!!

    maybe it was something i did,

    hope someone can help a poor fool, and just tel me how i can get the most out of sled, (like the 3d graphics, havent a breeze on installing drivers!)

    thanks for your time!!

  2. #2
    Just Joined! garikfox's Avatar
    Join Date
    Jan 2009
    Location
    Arizona
    Posts
    20
    Is it a fresh SLED install or was the pute used ?

  3. #3
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    Location
    West (by God) Virginia
    Posts
    3,104
    Install programs via Yast

    Yast-Software-Software Administration

    it is so easy you will kick yourself.

    To run DVD's you will need the proper DVD decoders that are not open source. So you need to add repositories since the default Novel repositories do not include non-opensource programs.

    Additional YaST Package Repositories - openSUSE

    note that 10.0 is no longer supported by OpenSuse so some of the third party repositories may have also dropped support. Just try 10.0 instead of the 10.x in the addresses given.

    Restricted Formats/10.2 - openSUSE-Community

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! garikfox's Avatar
    Join Date
    Jan 2009
    Location
    Arizona
    Posts
    20
    Sorry I'm under "Gates" syndrome still, LOL

    For some reason I was under the impression he had no DVD-ROM drive at all, Dumb me, LOL

  6. #5
    Just Joined!
    Join Date
    Jan 2009
    Posts
    9

    hmmmm

    i still feel like a total tard...

    cheers for your help,

    but before i go installing more gear, i wanna find out why i have to run yast through a terminal (i didnt always) and why gnome dosent automatically boost!(it used to)..

    is there maybe a system recovery i could do?

    **** its only like a week old!!

    think i mite wanna start fresh

    and then do it all right!!

    any ideas/opinions???

    cheers!

  7. #6
    Just Joined! garikfox's Avatar
    Join Date
    Jan 2009
    Location
    Arizona
    Posts
    20
    Since I build computers for a hobby more less, less then more, lol

    I'd say , FRESH indeed, BUT NOT SLED, But openSUSE 11.1

  8. #7
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    To go to runlevel 5 automatically, edit /etc/inittab, and look for a line like the following,
    Code:
    id:3:initdefault:
    Change the 3 to a 5 and reboot.
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  9. #8
    Just Joined!
    Join Date
    Jan 2009
    Posts
    9

    ..

    hmmn

    im not at my lap top now but ill give that a try and let ya know hows i get on!!

    if someone could go through dependencies with me and explain how to get my dvd player goin and also my 3d graphics that would be sweet!!

    thanks all!!!

  10. #9
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    Location
    West (by God) Virginia
    Posts
    3,104
    If you use Yast you will not have dependency problems.

    For DVD you must install the DVD decoders

    the VLC player may work but the problem is that 10.0 is no longer being supported thus it is getting hard to find all the right bits and pieces. It is like you are asking about Windows 95.

  11. #10
    Linux Engineer scrarfussi's Avatar
    Join Date
    Aug 2006
    Posts
    1,029
    sled 10 is a bit dated it will be hard too get repositries for it think you better look at upgrading your distro first
    Add Package Repositories to YaST - openSUSE

    Additional YaST Package Repositories - openSUSE

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •