Find the answer to your Linux question:
Results 1 to 3 of 3
hello, i have a old machine with a linux suse 10, i can't have a sound because he didn't detect the sound card. can you help me, please?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2009
    Posts
    1

    philips pca750 sound card not detect


    hello,
    i have a old machine with a linux suse 10, i can't have a sound because he didn't detect the sound card.
    can you help me, please?

  2. #2
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    Location
    West (by God) Virginia
    Posts
    3,104
    Did you try to configure in Yast?

    Did you try as root to run alsaconf?

  3. #3
    Linux Guru D-cat's Avatar
    Join Date
    Jan 2009
    Location
    Bounce between Dover, NH - Shapleigh, ME
    Posts
    1,638
    Quote Originally Posted by hjlsilva View Post
    hello,
    i have a old machine with a linux suse 10, i can't have a sound because he didn't detect the sound card.
    can you help me, please?
    The PCA 750 is a rather rare and old ISA (legacy) sound card. It is not supported under Linux that I can find. I don't know the base chipset it uses, which is what I would need to know.

    If YaST fails to configure the sound card, please enter a terminal the command lspci and post the output, I might find another way.

    ---

    Note for future ref: The PCA 761 used the AMD interwave chipset. If the 750 used the same set (not likely, but possible), it might be possible to manually modprobe snd-interwave.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •