Find the answer to your Linux question:
Results 1 to 5 of 5
When you run KDE4 for the first time it shows the "Desktop" folder as a semi- transparent folder open on top of the real desktop. This is confusing enough at ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2007
    Posts
    93

    OpenSuSE 11.1, KDE4, Lost Desktop Folder


    When you run KDE4 for the first time it shows the "Desktop" folder as a semi- transparent folder open on top of the real desktop. This is confusing enough at first. But the real problem is that if you close this folder, it is difficult to figure out how to get it back. I wanted that folder out of the way for a while, so I simply dragged it down almost off the screen. Or that is what I thought I did. There was still a box on the bottom panel so I thought I was ok.

    Later, after I was finished doing what I was doing, I wanted to bring it back again, so I tried to click on it, but I guess I pulled it too far down. I could not find it that way.

    Eventually, I decided to try to close it using the box on the bottom panel. That worked. It is now gone.

    The problem is that I cannot re-open the folder on the desktop again. I do not remember how to do this. And I could not find it in the documentation. I expect it is documented, but I cannot find the right page.

    Does anyone have any advice regarding how I can get that folder display back again?

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    I'm not running KDE4 right now but if I remember correctly, you can add it back by right-clicking on the desktop, then add widgets. You might have to unlock widgets before you can add any... don't remember for sure.
    oz

  3. #3
    Just Joined!
    Join Date
    Apr 2007
    Posts
    93
    Yes! That was it! A little more clicking around and everything is the way I want it again.

    Now all I have to do is not forget it again. . . .

  4. #4
    Just Joined!
    Join Date
    Apr 2007
    Posts
    93
    Oh, and much thankfulness!

  5. #5
    Just Joined!
    Join Date
    Jan 2009
    Posts
    3
    This happened to me 2 days ago and i was very frustrated cause i wanted the desktop folder view displayed on my widget not the home folder view. So first if you completly remove it you have to click add new widget and select "folder view" then add that widget to the dashboard. then when you want it to display the desktop folder instead of the home folder or any other folder that might show up then you right click on the widget itself. and choose "folder view settings" (ctrl+s). then on the location tab choose the button next to "show the desktop folder". and bingo you are now displaying the contents of the desktop folder on the plasma dashboard just like the first time you started up suse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •