Find the answer to your Linux question:
Results 1 to 3 of 3
I am running SUSE 11.0 and recently dowloaded the linux driver for Lexmark Printer E320 from the Lexmark website. However, after many tries and several online and phone sessions with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2009
    Posts
    2

    SUSE 11.0: a bizzare error message


    I am running SUSE 11.0 and recently dowloaded the linux driver for Lexmark Printer E320 from the Lexmark website. However, after many tries and several online and phone sessions with Lexmark tech I was unable to print from openoffice to the said printer. So I gave up and installed a brother printer instead that has a linux driver. However the problem is, that since SUSE 11.0 kept trying to default to the Lexmark printer, I deleted the printer in Yast. But now, I get this strange error when I try to run a program. I suppose that Suse 11 is still looking for the Lexmark printer or the deletion was not successful. Anyway, the error looks like this:

    QIconvCodec::convertFromUnicode: using ASCII for conversion, iconv_open failed
    QIconvCodec::convertToUnicode: using ASCII for conversion, iconv_open failed

    I would appreciate any help or suggestions as to how I can fix this.

    Thanks
    Musa Hossein

  2. #2
    Linux Guru D-cat's Avatar
    Join Date
    Jan 2009
    Location
    Bounce between Dover, NH - Shapleigh, ME
    Posts
    1,638
    I'm not sure what causes this; I've seen a few sites that have gotten this error trying to compile KDE4, poking in the iconv source, etc. The nature of the message however is not fatal, it's basically saying it for whatever reason can't use the international unicode standard for text conversion, so it's falling back to standard ASCII, which for most circumstances not requiring special non-european text info should work just fine.

    As far as the original problem, I think base Lexmark drivers should be available for SuSE on the DVD, Open Yast -> Software -> Software Management and search for Lexmark. Might have to add a repository, not sure; I haven't had to test a Lexmark on a SuSE machine for a couple years now.

  3. #3
    Just Joined!
    Join Date
    Feb 2009
    Posts
    2

    SUSE 11.0 a bizzare message

    thanks for your response. I will look up the Suse Cd as you suggested to see if there may be something in there for the Lexmark E320 printer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •