Find the answer to your Linux question:
Results 1 to 3 of 3
anybody got bluetooth working in 0pensuse11.1 i keep getting errors protocol not supported...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer scrarfussi's Avatar
    Join Date
    Aug 2006
    Posts
    1,029

    bluetooth 11.1


    anybody got bluetooth working in 0pensuse11.1 i keep getting errors protocol not supported

  2. #2
    Linux Guru jmadero's Avatar
    Join Date
    Jul 2007
    Location
    California
    Posts
    2,003
    output your sudo lspci so we can take a look at if it's seeing it at all. Does it work in any other distro or have you not tried? Also, what version of KDE are you using with OpenSuse?
    Bodhi 1.3 & Bodhi 1.4 using E17
    Dell Studio 17, Intel Graphics card, 4 gigs of RAM, E17

    "The beauty in life can only be found by moving past the materialism which defines human nature and into the higher realm of thought and knowledge"

  3. #3
    Linux Engineer scrarfussi's Avatar
    Join Date
    Aug 2006
    Posts
    1,029
    found solution to my problem here thanks
    openSUSE 11.1 KDE3 Bluetooth solution - openSUSE Forums

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •