Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 27 of 27
My laptop is a little bit old to, It has an ATI RADEON video card, but i have not had problem after installing smplayer and all the codecs, I never ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Just Joined!
    Join Date
    Jan 2008
    Posts
    53

    My laptop is a little bit old to, It has an ATI RADEON video card, but i have not had problem after installing smplayer and all the codecs, I never like to use totem, kaffeine or xine, they always were a pain searching the codecs and plugins for me, and maybe they are easy, but i did not like spent time for somtehing like watching movies.

    So i decide to use mplayer and it solve me all my problems, i always install it with all the plugins and no problem to wath movies ore listen music.

    For the problem you seem to have is that you leak of the right plugins, i have had the same problem, i recomend you to add the packman repository and then run the follow command as root:

    Code:
    # yast2 -i smplayer
    As simple like that you should be seing movies and listening music in no time with smplayer.

    Antoher think is that if you does not now what are the right plugins you can use a Multimedia Pack just search in google 'Multimedia Pack opensuse' and download it and all video/sound codecs and plugins will be in disposition for you locally.

    Now if you are presenting problems with compiz just change compiz windows manager to kwin or try to watch the movies in TWM (Tiny Windows Manager). At last try when everithing goes bad i run it from console tty1, it is amazingly faster on my old laptop. It is an old Compaq with ATI, amazingly it goes faster than windows XP, I have not been able to get the same speed, something wear because some times seems to be faster windows than linux in the graphical enviroment.

    So have fun!

  2. #22
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    The backend for Kaffeine is xine. As usual with most distros, the default package has been stripped of some non-free codecs.

    Install libxine1 from the Packman repository for a fully enabled version.

    XINE - openSUSE

    Not to say that will solve your weird video problems, though.

  3. #23
    Just Joined!
    Join Date
    Jan 2008
    Posts
    53
    Agree with reed9! the majority of the problems like this is because the leak of right codecs. If installing all the right codecs is showing the same problem, the problem may come from the video card.

  4. $spacer_open
    $spacer_close
  5. #24
    Just Joined!
    Join Date
    Feb 2008
    Posts
    72
    thank you
    I installed the media pack, and now I have a lots of codecs and programs.
    I've installed the libxine1 too.
    Kaffeine and dragonplayer is still not good, but I can play the videos with the smplayer and kmplayer. This is good. This problem was solved.thank you.
    and now
    can you help me, that the current screen displayed on the TV too? Because I have nothing if i turned on my tv. in the older edition it was automatically.

  6. #25
    Just Joined!
    Join Date
    Jan 2008
    Posts
    53
    You should begin a new thread for this another problem!

    Just try tu reboot while plug on the tv!

  7. #26
    Just Joined!
    Join Date
    Apr 2009
    Posts
    76
    Hi,
    I wish there was MORE discussion on this topic!

    I'd just like to add my experience and perhaps, there are similar experiences on other specific distro forums.

    I couldn't get 3D enabled in several distros including Ubuntu 9.10. I also visited the Phoronix site but not much help there. I experimented and finally came up with a workable xorg.conf that allowed minimal 3D. I'm not sure which other effects I can enable but the 'transparent' grey window effects worked. I had to create an xorg.conf file even though it's not there by default. I couldn't start Firefox or an app when booting up the Live CD of Ubuntu 9.10. I had to use 'safe graphics mode' and then create the xorg.conf with certain settings.

    However, in Mandriva 2010 and Fedora 12, it worked for the most part, full 3D Desktop Effects (Fedora 12 had some issues but I consider them minor by comparison). Doesn't that suggest it's Ubuntu or Debian (or both) leaving something out that results in the lockups and crashes I've (and others?) experienced? Just speculating... I really have no idea but it's peculiar that the kernels/Xorg Server versions are relatively close but the relative experience is quite different distro to distro.

  8. #27
    Just Joined!
    Join Date
    Jan 2008
    Posts
    53
    Hello penguin2!

    First at All you have not tell us the kind of video card you have installed on your system. May you run 'lspci' then copy and paste the output here?

    Thanks!

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •