Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
I installed 2 files of llibiniparser but the installation didn't change the Samba error. The first file is libiniparser-debuginfo-2.17-86.3. It has the following files similar to the one Samba asks ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    t28
    t28 is offline
    Just Joined!
    Join Date
    Dec 2008
    Posts
    44

    Question adding repository


    I installed 2 files of llibiniparser but the installation didn't change the Samba error.

    The first file is libiniparser-debuginfo-2.17-86.3. It has the following files similar to the one Samba asks for but they have .debug file type which makes it different I think.

    /usr/lib/debug/usr/lib/libiniparser.so.0.debug
    /usr/lib/debug/usr/lib/libiniparser.so.debug

    The second file is libiniparser-debugsource-2.17-86.3 which didn't have anything close. How can I install Samba if this file isn't available?

    Also, I don't know how to 'add' it as a repository. I tried to add it by selecting 'Community Repositories' (Yast -> Software Repositories -> Add -> Media Type) but Samba did not come up in that search.

  2. #12
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    Location
    West (by God) Virginia
    Posts
    3,104
    Neither are those are right. The first is the debug code. The second is the source neither is the binary. You want the plane libiniparser package.

    Are you making the same mistake with the Samba package??

  3. #13
    t28
    t28 is offline
    Just Joined!
    Join Date
    Dec 2008
    Posts
    44
    Those 2 are the only files available, thats why I installed them. What do you mean the same mistake?

  4. #14
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    Location
    West (by God) Virginia
    Posts
    3,104
    There should be one that is just plain libiniparser no devel on end

    devel is stuff needed to develop with (a package it is not the same as the package)

    Maybe you don't have the repositories correctly configured

    Package Repositories - openSUSE

    make sure that the OSS repository is correct and turned on

    Yast-Software-Software Repositories

    If this is the problem it is probably why you could not install Samba in the first place

  5. #15
    t28
    t28 is offline
    Just Joined!
    Join Date
    Dec 2008
    Posts
    44

    Thumbs up Yay!

    Installed it finally!! now just gotta set it up.

    Thanks SO MUCH for your help
    yippeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •