Find the answer to your Linux question:
Results 1 to 3 of 3
I got the iso of open suse ......I booted the system from the cd i created from the iso...i then gave the option of opensuse live.....then a loading screen came..and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2009
    Posts
    2

    Exclamation Cannot install!!!! Some endtrace problem is coming


    I got the iso of open suse ......I booted the system from the cd i created from the iso...i then gave the option of opensuse live.....then a loading screen came..and in the middle of it....a black screen came and some king of error messages like cannot resize block etc came and finally got stuck at a line something like endtrace and some no. with it.........i also tried many othe linux packages like ubuntu.....it also gave same problem ...can anybody please help me to installl open suse other than that in virtual pc...........................

  2. #2
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    Location
    West (by God) Virginia
    Posts
    3,104
    What is your hardware?? CPU speed/amount of memory/video card or chip

    Did you check the md5 checksums for the iso so you know you have a good download? When you burned the iso did you use the slowest speed? Quality CDs?

    Did you run the disk check and mem check functions from the Install menu?
    Let mem check run for an hour or so.

  3. #3
    Linux Newbie
    Join Date
    Mar 2007
    Posts
    142
    If many other CD's gave the same result it stinks, I would say.
    Either it is a hardware problem as is stated here, maybe bad hard disks.
    Or a bad burning device.
    You could burn the iso image on another machine and try again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •