Find the answer to your Linux question:
Results 1 to 3 of 3
Hi folks, I have got very much fed up with Amarok 2+ versions, IMO later versions can't even be compared to the brilliant 1.4. So I've removed Amarok from the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2009
    Posts
    35

    Compiling Amarok 1.4.1 from source


    Hi folks,
    I have got very much fed up with Amarok 2+ versions, IMO later versions can't even be compared to the brilliant 1.4. So I've removed Amarok from the system and downloaded the source for 1.4.1 from Sourceforge.

    Then I unrolled the tarball and tried to build it but it gives me an error during configure saying that the version of Qt that I have is higher than 4.0 and wouldn't create a makefile.

    I am using OpenSuSE 11.2 with KDE 4.2 and Qt 4.5 and my question is like that: Can I downgrade Qt to 4.0 or KDE will die?

    Thanks for the help guys!

  2. #2
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    Location
    West (by God) Virginia
    Posts
    3,104
    I'd expect it to.

  3. #3
    Just Joined! eTech97's Avatar
    Join Date
    Jul 2008
    Location
    Winnipeg, Canada
    Posts
    58
    Add this repository
    Index of /repositories/KDE:/KDE3/openSUSE_11.2

    Then you will have the option to install the version of Amarok that you want. After you install it you really should disable this repository to avoid conflicts with the rest of your system.

    Cheers
    Tom

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •