Find the answer to your Linux question:
Results 1 to 4 of 4
I have openSuse 11.2 on my Omnibook 6100. I have a netgear wg511 v2 wireless pcmcia card. I used ndiswrapper to install the drivers for this card. Ndiswrapper shows the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2009
    Posts
    9

    Unhappy Wireless not working


    I have openSuse 11.2 on my Omnibook 6100. I have a netgear wg511 v2 wireless pcmcia card. I used ndiswrapper to install the drivers for this card. Ndiswrapper shows the driver installed properly and shows the card is present but the card will not even power on. What could be the cause of this and how do I fix it?

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Hello, please read the wireless setup sticky so we can get more info.
    http://www.linuxforums.org/forum/wir...tart-here.html

  3. #3
    Just Joined!
    Join Date
    Nov 2009
    Posts
    9
    Sorry...

    Code:
    lspci -nn | egrep "etwork|thernet" ;ndiswrapper -l
    02:08.0 Ethernet controller [0200]: Intel Corporation 82801CAM (ICH3) PRO/100 VM (KM) Ethernet Controller [8086:1038] (rev 41)
    mrv8335 : driver installed

  4. #4
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Please post ALL of the info the sticky explains how to find. It is best just to run the script in the second part of the wireless sticky.
    Please do not send Private Messages to me with requests for help. I will not reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •