Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
May 2 23:45:58 ck06 kernel: usb 2-4: USB disconnect, address 6 May 2 23:46:02 ck06 kernel: usb 2-4: new high speed USB device using ehci_hcd and address 7 May 2 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Chi
    Chi is offline
    Just Joined!
    Join Date
    May 2010
    Posts
    9

    May 2 23:45:58 ck06 kernel: usb 2-4: USB disconnect, address 6
    May 2 23:46:02 ck06 kernel: usb 2-4: new high speed USB device using ehci_hcd and address 7
    May 2 23:46:02 ck06 kernel: usb 2-4: configuration #1 chosen from 1 choice
    May 2 23:46:02 ck06 kernel: usb 2-4: New USB device found, idVendor=0bda, idProduct=8171
    May 2 23:46:02 ck06 kernel: usb 2-4: New USB device strings: Mfr=1, Product=2, SerialNumber=3
    May 2 23:46:02 ck06 kernel: usb 2-4: Product: RTL8188S WLAN Adapter
    May 2 23:46:02 ck06 kernel: usb 2-4: Manufacturer: Manufacturer Realtek
    May 2 23:46:02 ck06 kernel: usb 2-4: SerialNumber: 00e04c000001
    Sorry, got distracted googling stuff and came across a community software repository where I found more ralink firmware so I'm trying that now

  2. #12
    Just Joined! Feeyo's Avatar
    Join Date
    Apr 2010
    Posts
    54
    It does seem to load up the correct driver into the kernel looking at your log.
    So should be ready to work. I would recommend configuring it with YaST.

  3. #13
    Chi
    Chi is offline
    Just Joined!
    Join Date
    May 2010
    Posts
    9
    I'd love to

    Can't seem to figure it out how to configure it though, tried using the NetworkManager and tried Network Settings in YaST (with both NetworkManager & ifup).

    NetworkManager doesn't seem to see anything and tried switching to ifup mgmt & adding the device manually but it disappears when YaST runs it's config after selecting [ok]
    #tail -f /var/log/messages

    May 3 00:18:13 ck06 nm-dispatcher.action: Script '/etc/NetworkManager/dispatcher.d/nfs' exited with error status 6.
    May 3 00:18:14 ck06 dbus-daemon: Rejected send message, 11 matched rules; type="method_return", sender=":1.63" (uid=0 pid=10583 comm="/usr/lib/NetworkManager/nm-dispatcher.action ") interface="(unset)" member="(unset)" error name="(unset)" requested_reply=0 destination=":1.59" (uid=0 pid=10209 comm="/usr/sbin/NetworkManager "))

  4. #14

  5. #15
    Chi
    Chi is offline
    Just Joined!
    Join Date
    May 2010
    Posts
    9
    Thanks for the link.
    Configuring Wireless Cards

    To configure a wireless card, use the Network Card module. Some WLAN cards need a firmware image that must be loaded into the card when the driver is initialized. This is the case with , , and . Easily install the firmware with the YaST Online Update. The firmware for Intel PRO/Wireless cards ships with SUSE Linux and is automatically installed by YaST as soon as a card of this type is detected.
    What does this mean...like how is it saying to use the , , and . to easily install the firmware.
    I tried the online update and nothing is available (also searched with . and ,,)

    Here is what it says under my Hardware Devices for the USB Dongle:
    67: USB 00.0: 0000 Unclassified device
    [Created at usb.122]
    UDI: /org/freedesktop/Hal/devices/usb_device_bda_8171_00e04c000001_if0
    Unique ID: 7bWa.wxSiN_vpqi9
    Parent ID: pBe4.9T1GDCLyFd9
    SysFS ID: /devices/pci0000:00/0000:00:1d.7/usb2/2-3/2-3:1.0
    SysFS BusID: 2-3:1.0
    Hardware Class: unknown
    Model: "Realtek RTL8188S WLAN Adapter"
    Hotplug: USB
    Vendor: usb 0x0bda "Realtek Semiconductor Corp."
    Device: usb 0x8171 "RTL8188S WLAN Adapter"
    Revision: "2.00"
    Serial ID: "00e04c000001"
    Speed: 480 Mbps
    Module Alias: "usb:v0BDAp8171d0200dc00dsc00dp00icFFiscFFipFF "
    Config Status: cfg=no, avail=yes, need=no, active=unknown
    Attached to: #63 (Hub)
    I'm thinking the 'Config Status' has something to do with it but not sure how to fix it

  6. #16
    Just Joined! Feeyo's Avatar
    Join Date
    Apr 2010
    Posts
    54
    Enable the card with YaST.

    Open up a terminal and execute yast
    Choose: Network Devices -> Network Card.
    Enable Controlled with NetworkManager

    Press Next
    Choose the card you want to configure. Press Edit.

    Check settings for:
    General
    Address
    Routing

    Press finish.

    Should do the trick I guess.

  7. #17
    Chi
    Chi is offline
    Just Joined!
    Join Date
    May 2010
    Posts
    9
    Quote Originally Posted by Feeyo View Post
    Enable the card with YaST.

    Open up a terminal and execute yast
    Choose: Network Devices -> Network Card.
    Enable Controlled with NetworkManager

    Press Next
    Choose the card you want to configure. Press Edit.

    Check settings for:
    General
    Address
    Routing

    Press finish.

    Should do the trick I guess.
    Thanks for your help, I've tried it and it doesn't work.
    I think that it isn't installed properly and/or configured properly...and YaST doesn't allow me to fix it.

    I think the solution is a new non-ralink wireless adapter that works without manually editing configuration files & compiling stuff. (Or at least comes with clear directions)

    I don't mind a little bit of work to get something working but I'm not really the Slackware/Gentoo type of user.

    I appreciate everyones help, thanks again.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •