Find the answer to your Linux question:
Results 1 to 2 of 2
I have tried using cairo-dock but not much impressed as its more flashy(installation was very easy ), Today i tried installing simdock which is showing me some error like " ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2007
    Posts
    1

    Exclamation simdock- installation problem


    I have tried using cairo-dock but not much impressed as its more flashy(installation was very easy ), Today i tried installing simdock which is showing me some error like

    "
    checking for wx-config... no
    configure: error:
    wxWidgets must be installed on your system.

    Please check that wx-config is in path, the directory
    where wxWidgets libraries are installed (returned by
    'wx-config --libs' or 'wx-config --static --libs' command)
    is in LD_LIBRARY_PATH or equivalent variable and
    wxWidgets version is 2.8.0 or above "

    How to get thru this problem.

  2. #2
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    Location
    West (by God) Virginia
    Posts
    3,104
    Appears you are missing a dependency. Install the package that is missing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •