Find the answer to your Linux question:
Results 1 to 4 of 4
I have HP mininote 2133 with Suse SLED 10. I am trying to connect internet via bluetooth and a mobile phone. The machine itself does not have bluetooth, but it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    14

    Connecting to a mobile phone via bluetooth


    I have HP mininote 2133 with Suse SLED 10. I am trying to connect internet via bluetooth and a mobile phone. The machine itself does not have bluetooth, but it recognizes the Belkin bluetooth gadget, which I inserted into the USB port. I started the bluetooth with Yast and "Information about the equipment (I don't know what the correct term is in English, because my OS is in Finnish language)" tells that there is Belkin Bluetooth adapter connected.

    But my mobile phone cannot find my computer (there is nothing wrong with the phone, because it can find other computers!) when I try to pair up the phone and the computer. What should I do to connect?

  2. #2
    Just Joined!
    Join Date
    May 2010
    Posts
    1
    I'm not sure which bluetooth management software you are using, but there should be a command to put the bluetooth dongle into discoverable mode. The dongle and the phone must both be in discoverable mode at the same time before they can find each other and pair up.

    I have managed to pair and to send files TO the phone (pictures and music). I have yet to figure out how to send pictures FROM the phone to the computer. I always get a "not connected" error. If I figure it out, I'll post here again.

    I have a Motorola Gzone and a Belkin adapter. I run openSuSE 11.2 and I use the KDE bluetooth tool... Kbluetooth (?)... whatever popped up in my too tray.

  3. #3
    Linux Guru D-cat's Avatar
    Join Date
    Jan 2009
    Location
    Bounce between Dover, NH - Shapleigh, ME
    Posts
    1,638
    I found KBluetooth to be ineffective, personally. BlueMan worked much better, however, I don't know if it supports blueat protocol (bluetooth as modem). My phone doesn't so I have no way to test.

  4. #4
    Just Joined!
    Join Date
    Jul 2010
    Posts
    11
    I have the same problem. Ubuntu 10.4, Samsung SGH-D600 phone. The phone mounted itself in my machine automatically, and there's a nice little phone icon on my desktop.

    In fact, I can even browse the phone's folders, see sub folders etc but I can't see any files in them! They're there OK. JPEG photos transfer Bluetooth to my Windows partition OK if I boot that.

    Any ideas please? I'm trying to switch to Linux from Windows after all these years, but it's such a struggle to get help my phone doesn't work with Bluetooth; my MP3 player doesn't work; and to read cards in my SD reader, I have to reboot the machine with the SD card in the reader.

    Any help much appreciated, to stop me giving up and going back to Windows!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •