Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, It is really clear that someone spent a whole lot of time figuring out how to show the desktops in an animation when you switch from one to another. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14

    How can I stop the KDE desk top switch animation?


    Hi, It is really clear that someone spent a whole lot of time figuring out how to show the desktops in an animation when you switch from one to another. Unfortunately, that person did not think about how annoying that might be when one needs to switch back and forth between a couple of desk tops. I am forced to hold my thought for several annoying seconds while this unhelpful animation shows me the desktop path I have taken. Even worse, it also often leaves holes in my windows that remain obscured until I change window content. Sometimes, it is simply too inconvenient or even nearly impossible to refresh the content. So I have to live with this hole in the window. I searched for "switch" in my desktop settings and I've googled for "switch desktop animation", but I'm not thinking of the keyword that the inventor thought of. I don't know how to turn it off.

    Brief version: How do I turn off this misfeature? Thank you!

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Check this thread to see if it helps:

    http://www.linuxforums.org/forum/lin...-desktops.html

    Hope I didn't misunderstand your question.
    oz

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14

    Resolved: how to keep desktop switching from knocking holes in your windows

    And the answer is: "Popup desktop name on desktop switch", but that item doesn't show itself very well unless your system settings are in "traditional" and not "icon" mode. Anyway, disable the thing and it will stop knocking holes in your windows.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14
    Quote Originally Posted by ozar View Post
    Check this thread to see if it helps:

    [fake-url]/forum/linux-desktop-x-windows/162705-kde-stop-mouse-wheel-switching-desktops.html[/fake-url]

    Hope I didn't misunderstand your question.
    You did, but I've been having that problem, too. I was living with that annoyance. As you said there:
    Quote Originally Posted by ozar View Post
    They keep changing up the way things are done in KDE4 so your version might be different from ....
    I surely wish the KDE guys would spend more time thinking about usability when they get bitten by featuritus. *sigh*.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •