Find the answer to your Linux question:
Results 1 to 7 of 7
Hi, If i open any application, it opens twice everytime and if i close one, the other one also closes... Pls help me... Thanks, Sami...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2010
    Posts
    5

    Question Applications open twice everytime


    Hi,

    If i open any application, it opens twice everytime and if i close one, the other one also closes...


    Pls help me...


    Thanks,
    Sami

  2. #2
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    Are you clicking an icon for the application to open it? If so, single-click does it not a double-click. That would not explain why they both close when you close one so I doubt this will be a solution?

  3. #3
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    Location
    West (by God) Virginia
    Posts
    3,104
    Any info on Suse version and which desktop would help........

  4. #4
    Just Joined!
    Join Date
    Jul 2010
    Posts
    5
    The applications open twice in any way i open them, either by hitting the icons or thro the normal open...

    I m using Suse Linux Enterprise Edition 10.1

  5. #5
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    Location
    West (by God) Virginia
    Posts
    3,104
    Still don't know if gnome or KDE

    See of you actually have two process running

    at a command line

    ps -A

    to list the processes see if the program you entered is shown twice.

    Is this all programs or just some?

    the more info you can provide the better the chance someone can help

  6. #6
    Just Joined!
    Join Date
    Jul 2010
    Posts
    5
    hi,

    Suse Linux Enterprise
    Edition 10.1..

    Mine is KDE...

    And all programs i open, it opens twice...

  7. #7
    Linux Newbie
    Join Date
    Mar 2007
    Posts
    142
    In (open)suse you have to single-click on icons to open programs.
    That's the standard setting.
    You can set it to double-click in the windows way.
    That should be in personal settings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •