Find the answer to your Linux question:
Results 1 to 2 of 2
Hello! I am performing my first installation of Linux. I'm using SLES 10 because that is the newest version listed for compatibility with my RAID cards. I don't mind to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2011
    Posts
    1

    Failed Dependencies


    Hello! I am performing my first installation of Linux. I'm using SLES 10 because that is the newest version listed for compatibility with my RAID cards. I don't mind to use an earlier version as my only intention for this system is a RAID server. I installed the operating system with almost all software options chosen except for the oracle server, web and mail servers, and a couple other things I knew that I would not need. The second DVD was not used at any time during the installation procedure.

    The errors look like it's missing C++ dependencies. I'm sure this is a simple fix, but I'm entirely new to Linux. This is what happens:

    error: Failed Dependencies
    libstdc++.so.5 is needed by bcraid-3.3.1-2008080.2.i386
    libstdc++.so.5(CXXABI_1.2) is needed by bcraid-3.3.1-2008080.2.i386
    ilbstdc++.so.5(GLIBCPP_3.2) is needed by bcraid-3.3.1-2008080.2.i386

    Any help would be appreciated. This server has been a two year project and I'll be so happy to finally see it completed. Thank you very much!

    -Ryan

  2. #2
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    Location
    West (by God) Virginia
    Posts
    3,104
    Install c libraries via Yast. SLES is the commercial version most here use the OpenSUSE version.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •