Find the answer to your Linux question:
Results 1 to 3 of 3
Hi i am new to linux and do not really know how to use it... I have been searching online for guides to install cryptkeeper but can not seem to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2011
    Posts
    4

    How to install cryptkeeper?


    Hi i am new to linux and do not really know how to use it...

    I have been searching online for guides to install cryptkeeper but can not seem to find one that i can get to work...

    So at the moment i have

    cryptkeeper-0.9.5.tar.gz in my Home>Downloads folder
    I also have extracted the folder.. so the files from the .tar.gz are also located

    Home>Downloads>cryptkeeper>cryptkeeper-0.9.5
    but i do not know how to install the files... i have tried going to the package manager but when i search "cryptkeeper" or "crypt keeper" there are no results...

    I have seen online that i need to install it from the terminal command line and not by a GUI...

    I have gone into the command line and I have gone to the folder were the files are..

    Home/Downloads/cryptkeeper/cryptkeeper-0.9.5/
    but i don't know what to do now

  2. #2
    Just Joined!
    Join Date
    Jun 2011
    Posts
    4
    ... ooookay so i have been looking around....

    I have found out how to install it. It seems simple enough..

    ./configure
    make
    make install
    except It wont make the 'makefile' it says I don't have
    gconf-2.0
    So i downloaded 'gconf-2.32.3[/quote]

    but when i try to ./configure those files it tells me that i don't have Orbit... So i downloaded Orbit... and tried to ./configure that....

    checking for libIDL-2.0 >= 0.7.4 glib-2.0 >= 2.0.0 gobject-2.0 >= 2.0.0 gmodule-2.0 >= 2.0.0... Package libIDL-2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing `libIDL-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'libIDL-2.0' found
    configure: error: Library requirements ( libIDL-2.0 >= 0.7.4 glib-2.0 >= 2.0.0 gobject-2.0 >= 2.0.0 gmodule-2.0 >= 2.0.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
    linux-kgm4:/home/Anthony/Downloads/ORBit2-2.10.5 #


    lol what the hell am I doing wrong????

  3. #3
    Linux Guru
    Join Date
    Nov 2007
    Posts
    1,763
    Google: cryptkeeper opensuse

    How to install software in Linux

    * Short version - use your package manager unless you like compiling software.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •