Find the answer to your Linux question:
Results 1 to 5 of 5
Hi I am running suse 11.4 64bit KDE and I am unable to install AdbeRd9.4.....bin with chmod +X in SU mode nothing happens, no errors just returns to the prompt ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2011
    Posts
    7

    Install Adobe Reader


    Hi

    I am running suse 11.4 64bit KDE and I am unable to install AdbeRd9.4.....bin with chmod +X in SU mode

    nothing happens, no errors just returns to the prompt

    Any ideas how to solve?

  2. #2
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190

  3. #3
    Just Joined!
    Join Date
    Aug 2011
    Posts
    7
    Yancek
    I don't see that, I am running KDE not Gnome (I think that's why it looks different) the file that Adobe site suggested after detecting my machine is a .bin file

    In the file manager I don't get the option to open with what your link suggested.

  4. #4
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    How did you originally try to install flash player? Did you use YaST? Did you go to the Adobe site? You refer to an older version (9.4) in your original post. Is this the site you downloaded from?

    Adobe Flash Player - Downloads

    I used Suse Linux for years and found YaST with its' software management worked quite well. I don't have it anymore but I would suggest you open YaST and go to Software/Software Management.

    The link below is to the same site I referred you to above but an earlier page explaining how to use Software Management and YaST. Start reading at #4, Updating Software Packages. Should not make any difference if you are using Gnome or KDE, YaST works the same in either just looks a little different.

    http://www.howtoforge.com/the-perfec...-11.4-gnome-p2

  5. #5
    Just Joined!
    Join Date
    Aug 2011
    Posts
    7
    Well I was originally trying to install by using "chmod +X /adobe......" in a terminal window (su mode). Your reply encouraged me to push forward, the Yast windows look very different in KDE but I searched for Adobe and found some unchecked files - so I checked them and now I am happy to report success!!

    Thank you very much.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •