Find the answer to your Linux question:
Results 1 to 4 of 4
Hi everyone i am using version suse 11.04 and my card type is "nvidia GT240" i had install card drived that it appear "unknown" ,sorry what i don't know ,i'm ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! ibelieveme's Avatar
    Join Date
    Apr 2011
    Posts
    30

    Diplay card question


    Hi everyone
    i am using version suse 11.04 and my card type is "nvidia GT240"

    i had install card drived that it appear "unknown" ,sorry what i don't know ,i'm newbie for you help
    thanks
    1.jpg

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by ibelieveme View Post
    i had install card drived that it appear "unknown" ,sorry what i don't know ,i'm newbie for you help
    Hello

    It's saying that your "monitor" is unknown... not your video card. It's probably seeing your monitor as a generic model. If it's working properly, I wouldn't worry over it.
    oz

  3. #3
    Linux User
    Join Date
    Sep 2008
    Location
    UK
    Posts
    358
    I take it that you mean you are using openSUSE 11.4 and not 11.04?

    If the resolution is correct for your monitor, don't worry about the 'unknown' type.
    Many manufacturers are not detected by the xorg drivers and as long as the resolution is fine, don't worry about it at this stage. Rather spend your time learning about general Linux than fixing something that 'isn't broken'

    If the resolution is not correct, post again with the manufacturers name and model and I'll try and help.

  4. #4
    Just Joined! ibelieveme's Avatar
    Join Date
    Apr 2011
    Posts
    30
    Thank you two ,patiently answer for me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •